Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

gett answers fast Redirect and System Security 2012


  • Please log in to reply
3 replies to this topic

#1 lemisanthrope

lemisanthrope

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 06 November 2011 - 08:37 PM

I've tried to follow some of the other users' threads on these but so far have been unable to remove these two bastards (or are they one and the same?)

I'm running Windows 7. MSE doesn't detect anything and MalwareBytes finds 7 infected objects only when I run a full scan. MalwareBytes then restarts and removes the problem, but it keeps coming back. What else can I do?

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:44 AM

Posted 06 November 2011 - 09:34 PM

With the information you have provided I believe you will need help from the malware removal team.
Please make sure that you read the information about getting started first.
Then start a new thread HERE and include or required logs.
Including a link to this thread will be helpful.

Good luck and be patient. Help is on the way!

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 lemisanthrope

lemisanthrope
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 06 November 2011 - 10:13 PM

I'm trying to follow the preparation guide, but so far I've run into two problems: I don't have anywhere to back up my computer to, and when I run the dds.scr it does not product the two text files like it says it should. The script runs, it tells me it has created 2 files, and that when I close the window the logs will appear. They do not appear, and I do not find them with a search. Help?

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:44 AM

Posted 06 November 2011 - 10:15 PM

You need to create new topic in malware removal forum and state your issues there not here.
Thanks :)

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users