Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

stupid moleskin


  • Please log in to reply
1 reply to this topic

#1 itb8282

itb8282

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 06 November 2011 - 07:36 AM

i ran a copy deleting program and when it was done my icons were gone and all the folders in my start menu were empty. i tried to run system restore but it isnt working and i have no back
up. help

BC AdBot (Login to Remove)

 


#2 Winterland

Winterland

  • Members
  • 996 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Land of Enchantment
  • Local time:01:13 AM

Posted 06 November 2011 - 07:43 AM

itb8282, when you say "a copy deleting program" what is the actual name of the program?

Also, the basics: what is your computer, which OS are you running?


Winterland

Photobucket removed my cool flag - idiots!

 

Every calculation based on experience elsewhere fails in New Mexico.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users