Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MS Office 2003 "lost" the printer, now can't reinstall


  • Please log in to reply
1 reply to this topic

#1 norohs

norohs

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 05 November 2011 - 04:05 PM

Several months ago, I lost the ability to print documents from MS Word 2003. I didn't think much about it and used Copy>Past to Word Pad to print documents. Today I needed to print from MS Word. I needed a new printer (old one - 1999 HP) so I bought one today and installed it. The printer problems persisted after installing the new printer (I didn't really expect it to get better ;)).

So, I uninstalled MS Office 2003 and tried to reinstall it. When I run the .exe to install it from the CD, I get a notification box saying "Access is denied" and lists C:\windows\system32\msiexec.exe as the file. When the notification box is closed, that's the end of that - no installation processes follow.

I did a quick search on msiexec.exe and see it's a standard installer program attached to MS. It shows it was created in 2004 and last modified today. Access does not look to be restricted. I am logged on as the Admin for this system.

Any ideas on how I can reinstall my MS Office 2003?

Thanks in advance.

Gary

EDIT: Oh, it's an XP system running well otherwise.

EDIT2: I kind of figured out a bit more. The original CD drive has been giving my trouble for a long time. I was trying to install it from a second CD drive - that's where the error comes up. I've cleaned the original CD drive and managed to get it to run, but just. NOW the installation process moves forward, but it hits a fatal error at the end of the installation process. Still figuring that one out. I swapped the two drives in their bays, but the problems follow the CD drives. Ahgggggg....

--

Edited by norohs, 05 November 2011 - 05:14 PM.


BC AdBot (Login to Remove)

 


#2 Geoffc

Geoffc

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Warragul, Australia
  • Local time:05:05 AM

Posted 08 November 2011 - 07:21 PM

I'd try a more thorough cleaning service on the install CD, such as provided by the better audio shops.

GeoffC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users