Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live Mail for WinXP problem


  • Please log in to reply
2 replies to this topic

#1 Hawkeye4

Hawkeye4

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:32 PM

Posted 05 November 2011 - 03:03 PM

Installed Windows Live Mail for WinXP on an older computer for a friend, but it doesn't have a button on the top to send/receive messages. I know on my Win 7 machine, it's there.

Any clue as to how to put this on there?

BC AdBot (Login to Remove)

 


#2 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:11:32 AM

Posted 05 November 2011 - 03:28 PM

This article may help you resolve the problem. If not, reply back and we'll try something else.

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#3 Hawkeye4

Hawkeye4
  • Topic Starter

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:32 PM

Posted 05 November 2011 - 11:55 PM

Got the sync button back on the toolbar, but there was no send/receive button by going to View -> Customize Toolbar. So, guess this version will have to use the sync instead. It did work, but why mess with something that works. Damn Microcrap!

Thanks! :crazy: :angry:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users