Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mass Storage Not Working After XP Recovery


  • Please log in to reply
No replies to this topic

#1 thebuffest1

thebuffest1

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:53 PM

Posted 05 November 2011 - 02:24 PM

Hi, I have a 2005 Gateway laptop. I got a really bad virus, backed up my files and reinstalled my OS using my Gateway Recovery CD. The computer is running, but while the installation was running it said some things failed to install, including my mass storage device. When I try to open anything from my thumb drive the F drive shows up, but the computer asks what program I should use to open it. I also can't seem to connect to the internet, it keeps saying it can't find a certificate log to connect. I don't know what to do, any help would be greatly appreciated.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users