Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MOTHERBOARD DRIVERS


  • Please log in to reply
4 replies to this topic

#1 amancio

amancio

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:10:12 AM

Posted 05 November 2011 - 04:00 AM

HI,

Yesterday I formatted and installed WINDOOWS XP (SP3) in my brother in law`s pc; I think everything went fine, but we can't connect to the internet for some kind of problem with the mother board controllers (drivers?) o with the ETHERNET controller (??)

I tried to search the net for the necessary drivers, but I could only download a couple of programs (like DRIVEMEND or DRIVEFIX - I can´t remember their name exactly) that scanned the pc for errors... but as I downloaded hem on my laptop, which has W VISTA, I think they were useless...

So, my question is: Can anybody tell me where and how I can download these kind of drivers (or controllers, or whatever they are)?

THANKS A LOT!!!

MOTHERBOARD
FABRICANTE Gigabyte Technology
PRODUCTO G31M-SL2
Nº DE SERIE TRIAL VERSION

PROPIEDADES DEL MOTHERBOARD

Identificación: 02/11/2009-G31-ICH7-6A99OG0EC-00
NOMBRE Gigabyte GA-G31M-ESELv1


ps I don`t know why the heck my text is translated into Spanish...

Attached Files


Edited by amancio, 05 November 2011 - 06:57 AM.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:12 PM

Posted 05 November 2011 - 08:13 AM

Go here http://www.gigabyte.com/products/product-page.aspx?pid=2693#dl and choose the Vista OS(and right type 32/64) Realtek LAN Driver.

Tekken
 


#3 amancio

amancio
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:10:12 AM

Posted 05 November 2011 - 11:39 AM

Thank youuuu!

#4 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:08:12 AM

Posted 05 November 2011 - 01:21 PM

I do believe he has xp, so clicking the windows XP driver would be better.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:12 PM

Posted 05 November 2011 - 08:12 PM

I stand corrected. amancio, download the correct network driver for your Win XP system. Thanks to the_patriot11 for the heads up. :)

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users