Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus shut down Avast and Windows Defender, wont let me connect to internet.


  • Please log in to reply
No replies to this topic

#1 bbbyrd

bbbyrd

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 04 November 2011 - 02:36 PM

Hello
I am new here and I believe I am having virus problems. I dont know much about fixing computers but I try. I have two hard drives in my computer which is a old Compaq Presario 5WV271 5000 series, both hard drives have Windows XP pro (service pack 3)that I installed on it years ago. It has the max alotted memory, a 10/100 PCI NIC, 900 MHz AMD Athlon Processor, a master hard drive 40 GB (drive C) that I am using to connect here and a slave hard drive 60 GB that says drive D when I am using it but not found when on drive C. For some reason drive C shows a (New Volume F). Except for this abnormaly both drives functioned well enough and both were able to access the internet using my high speed dsl cable line. I seem to have contracted a virus that I have been running various removal tools and anti virus programs trying to get rid of it. It seems to still be sick. I cannot get it to do a system restore and now my drive D (new volume F I guess) will not connect to the internet it just says that it is acquiring a network address though I am not part of a network of any sort.It also has prevented some of the programs I have tried to run from runnuing. Whatever this virus on drive D is it also was able to shut down Avast and Windows Defender and would not let me restart them. I use this drive primarily and all the things I use mostly are on here. I am on a very fixed income and have to do all I can to keep my poor computer running as its all I will probably ever have. Please. I am posting here in hopes that someone can help me.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users