Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help troubleshooting a slow internet connection


  • Please log in to reply
2 replies to this topic

#1 Bulldawg23

Bulldawg23

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:01:53 PM

Posted 04 November 2011 - 11:34 AM

I'm trying to troubleshoot a slow internet connection for a client of mine.

The PC I'm working on is a Dell Optiplex 380 connected via ethernet cable to a Linksys E3000 Router on a AT&T DSL line(with a Motorola/Netopia 3347). They are on a static IP address. When running a test on speedtest.net, we consistently get download speeds of .21 Mbps when we should be above 3 if not higher.

Here's the results from MiniToolBox and thanks for any help!

------------------------------------------------------------------

MiniToolBox by Farbar
Ran by rsi (administrator) on 04-11-2011 at 12:26:21
Microsoft Windows XP Service Pack 3 (X86)

***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.
========================= Hosts content: =================================


127.0.0.1 localhost

========================= IP Configuration: ================================

# ----------------------------------
# Interface IP Configuration
# ----------------------------------
pushd interface ip


# Interface IP Configuration for "Local Area Connection"

set address name="Local Area Connection" source=static addr=192.168.1.99 mask=255.255.255.0
set address name="Local Area Connection" gateway=192.168.1.254 gwmetric=0
set dns name="Local Area Connection" source=static addr=207.230.75.34 register=PRIMARY
add dns name="Local Area Connection" addr=207.230.75.50 index=2
set wins name="Local Area Connection" source=static addr=none


popd
# End of interface IP configuration




Windows IP Configuration



Host Name . . . . . . . . . . . . : POSDRVR

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Broadcom NetLink ™ Gigabit Ethernet

Physical Address. . . . . . . . . : 00-25-64-F4-40-1D

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : 192.168.1.99

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.254

DNS Servers . . . . . . . . . . . : 207.230.75.34

207.230.75.50

Server: dns-anycast.deltacom.net
Address: 207.230.75.34

Name: google.com
Addresses: 74.125.157.147, 74.125.157.99, 74.125.157.104



Pinging google.com [74.125.157.104] with 32 bytes of data:



Reply from 74.125.157.104: bytes=32 time=54ms TTL=50

Reply from 74.125.157.104: bytes=32 time=54ms TTL=50



Ping statistics for 74.125.157.104:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 54ms, Maximum = 54ms, Average = 54ms

Server: dns-anycast.deltacom.net
Address: 207.230.75.34

Name: yahoo.com
Addresses: 67.195.160.76, 72.30.2.43, 98.137.149.56, 98.139.180.149
209.191.122.70



Pinging yahoo.com [209.191.122.70] with 32 bytes of data:



Reply from 209.191.122.70: bytes=32 time=70ms TTL=48

Reply from 209.191.122.70: bytes=32 time=70ms TTL=48



Ping statistics for 209.191.122.70:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 70ms, Maximum = 70ms, Average = 70ms



Pinging 127.0.0.1 with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 25 64 f4 40 1d ...... Broadcom NetLink ™ Gigabit Ethernet - Packet Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.254 192.168.1.99 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.1.0 255.255.255.0 192.168.1.99 192.168.1.99 20
192.168.1.99 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.1.255 255.255.255.255 192.168.1.99 192.168.1.99 20
224.0.0.0 240.0.0.0 192.168.1.99 192.168.1.99 20
255.255.255.255 255.255.255.255 192.168.1.99 192.168.1.99 1
Default Gateway: 192.168.1.254
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (10/13/2011 04:09:08 PM) (Source: ESENT) (User: )
Description: wuauclt (2432) An attempt to delete the file "C:\WINDOWS\SoftwareDistribution\DataStore\Logs\edbtmp.log" failed with system error 32 (0x00000020): "The process cannot access the file because it is being used by another process. ". The delete file operation will fail with error -1032 (0xfffffbf8).

Error: (10/13/2011 04:09:08 PM) (Source: ESENT) (User: )
Description: wuauclt (2432) An attempt to delete the file "C:\WINDOWS\SoftwareDistribution\DataStore\Logs\edbtmp.log" failed with system error 32 (0x00000020): "The process cannot access the file because it is being used by another process. ". The delete file operation will fail with error -1032 (0xfffffbf8).

Error: (10/12/2011 10:06:27 AM) (Source: MPSampleSubmission) (User: )
Description: EventType mptelemetry, P1 0x80070670, P2 patchapplication, P3 am bdd, P4 10.3.1781.0, P5 mpsigstub.exe, P6 3.0.8402.0, P7 microsoft security essentials, P8 NIL, P9 mptelemetry0, P10 mptelemetry1.

Error: (09/19/2011 03:38:59 PM) (Source: WinVNC4) (User: )
Description: SConnection: AuthFailureException: Authentication failure

Error: (09/19/2011 03:38:53 PM) (Source: WinVNC4) (User: )
Description: SConnection: AuthFailureException: Authentication failure

Error: (09/19/2011 01:10:45 PM) (Source: WinVNC4) (User: )
Description: SConnection: AuthFailureException: Authentication failure

Error: (08/28/2011 02:18:05 AM) (Source: MPSampleSubmission) (User: )
Description: EventType mptelemetry, P1 0, P2 moaccapability, P3 3.0.8402.0, P4 0, P5 0, P6 unspecified, P7 unspecified, P8 NIL, P9 mptelemetry0, P10 mptelemetry1.

Error: (08/27/2011 10:38:01 AM) (Source: .NET Runtime Optimization Service) (User: )
Description: .NET Runtime Optimization Service (clr_optimization_v2.0.50727_32) - Tried to start a service that wasn't the latest version of CLR Optimization service. Will shutdown

Error: (08/27/2011 10:31:37 AM) (Source: MPSampleSubmission) (User: )
Description: EventType mptelemetry, P1 0x80070003, P2 moac, P3 cachereset, P4 3.0.8402.0, P5 unspecified, P6 unspecified, P7 unspecified, P8 NIL, P9 mptelemetry0, P10 mptelemetry1.

Error: (07/14/2011 09:29:13 AM) (Source: .NET Runtime Optimization Service) (User: )
Description: .NET Runtime Optimization Service (clr_optimization_v2.0.50727_32) - Tried to start a service that wasn't the latest version of CLR Optimization service. Will shutdown


System errors:
=============
Error: (10/20/2011 05:19:29 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
PBADRV

Error: (10/20/2011 09:49:33 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
PBADRV

Error: (10/12/2011 10:06:38 AM) (Source: Windows Update Agent) (User: )
Description: Installation Failure: Windows failed to install the following update with error 0x80070643: Definition Update for Microsoft Security Essentials - KB2310138 (Definition 1.113.1508.0).

Error: (10/12/2011 10:06:33 AM) (Source: Microsoft Antimalware) (User: )
Description: %NT AUTHORITY60 has encountered an error trying to update signatures.

New Signature Version:

Previous Signature Version: 1.113.1445.0

Update Source: %NT AUTHORITY59

Update Stage: 3.0.8402.00

Source Path: 3.0.8402.01

Signature Type: %NT AUTHORITY602

Update Type: %NT AUTHORITY604

User: NT AUTHORITY\SYSTEM

Current Engine Version: %NT AUTHORITY605

Previous Engine Version: %NT AUTHORITY606

Error code: %NT AUTHORITY607

Error description: %NT AUTHORITY608

Error: (10/06/2011 10:00:01 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
PBADRV

Error: (09/19/2011 11:19:25 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
PBADRV

Error: (09/19/2011 09:23:45 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
PBADRV

Error: (08/27/2011 10:37:59 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
PBADRV

Error: (08/17/2011 05:44:23 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
PBADRV

Error: (07/14/2011 09:29:11 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
PBADRV


Microsoft Office Sessions:
=========================
Error: (10/13/2011 04:09:08 PM) (Source: ESENT)(User: )
Description: wuauclt2432C:\WINDOWS\SoftwareDistribution\DataStore\Logs\edbtmp.log-1032 (0xfffffbf8)32 (0x00000020)The process cannot access the file because it is being used by another process.

Error: (10/13/2011 04:09:08 PM) (Source: ESENT)(User: )
Description: wuauclt2432C:\WINDOWS\SoftwareDistribution\DataStore\Logs\edbtmp.log-1032 (0xfffffbf8)32 (0x00000020)The process cannot access the file because it is being used by another process.

Error: (10/12/2011 10:06:27 AM) (Source: MPSampleSubmission)(User: )
Description: mptelemetry0x80070670patchapplicationam bdd10.3.1781.0mpsigstub.exe3.0.8402.0microsoft security essentialsNILNILNIL

Error: (09/19/2011 03:38:59 PM) (Source: WinVNC4)(User: )
Description: SConnectionAuthFailureException: Authentication failure

Error: (09/19/2011 03:38:53 PM) (Source: WinVNC4)(User: )
Description: SConnectionAuthFailureException: Authentication failure

Error: (09/19/2011 01:10:45 PM) (Source: WinVNC4)(User: )
Description: SConnectionAuthFailureException: Authentication failure

Error: (08/28/2011 02:18:05 AM) (Source: MPSampleSubmission)(User: )
Description: mptelemetry0moaccapability3.0.8402.000unspecifiedunspecifiedNILNILNIL

Error: (08/27/2011 10:38:01 AM) (Source: .NET Runtime Optimization Service)(User: )
Description: .NET Runtime Optimization Service (clr_optimization_v2.0.50727_32) - Tried to start a service that wasn't the latest version of CLR Optimization service. Will shutdown

Error: (08/27/2011 10:31:37 AM) (Source: MPSampleSubmission)(User: )
Description: mptelemetry0x80070003moaccachereset3.0.8402.0unspecifiedunspecifiedunspecifiedNILNILNIL

Error: (07/14/2011 09:29:13 AM) (Source: .NET Runtime Optimization Service)(User: )
Description: .NET Runtime Optimization Service (clr_optimization_v2.0.50727_32) - Tried to start a service that wasn't the latest version of CLR Optimization service. Will shutdown


========================= Memory info: ===================================

Percentage of memory in use: 32%
Total physical RAM: 2011.57 MB
Available physical RAM: 1349.56 MB
Total Pagefile: 3870.45 MB
Available Pagefile: 3422.25 MB
Total Virtual: 2047.88 MB
Available Virtual: 1990.23 MB

========================= Partitions: =====================================

1 Drive c: () (Fixed) (Total:148.97 GB) (Free:133.12 GB) NTFS

========================= Users: ========================================

User accounts for \\POSDRVR

Administrator Guest HelpAssistant
LogMeInRemoteUser p rsi
SUPPORT_388945a0


**** End of log ****

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:53 AM

Posted 07 November 2011 - 09:17 AM

Why not use dhcp instead of static to compare the difference?

Tekken
 


#3 Bulldawg23

Bulldawg23
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:01:53 PM

Posted 07 November 2011 - 08:58 PM

Why not use dhcp instead of static to compare the difference?


It's a server that must be static.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users