Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no sound on youtube


  • Please log in to reply
1 reply to this topic

#1 asrobs

asrobs

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Black Country -uk
  • Local time:07:39 PM

Posted 04 November 2011 - 08:40 AM

Hi, xp serv.pk3 desktop pc having problems with sound on youtube (also on surveys) all the sounds are there for streaming radio etc I can some times play youtube videos with sound by using VLC media player but that does not always work,all the sound managements are normal this is not an obvious fault so it is not a simple solution,can aneyone advise please.(all relevant drivers are up to date.)

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:39 AM

Posted 04 November 2011 - 09:13 AM

http://www.mydigitallife.info/solution-to-fix-youtube-or-other-embedded-flash-video-no-sound-in-external-websites/

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users