Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black screen


  • Please log in to reply
1 reply to this topic

#1 vetecor

vetecor

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:56 AM

Posted 03 November 2011 - 10:20 AM

Hi everyone.
I need your help with this issue. It all started when I pursued upgrading the memory from 1GB to a 2GB card. The 2GB is a Centon 2GB667LT. DDR2-667/533/400 SO-DIMM, 200 pin.
I'm not even sure how it happened. I assumed the computer was off when I pulled the battery out and not hibernating. I know the lid was closed. I also checked the port where the cards are to be plug into. I do not see any apparent damage to it.
Since I have the two cards I have tried with each and without any at all to start etc but nothing happens. I do not get cursors or any noises. No chance for safe mode or else it is just black.
The only indicators that lit up are AC power, Netbook On or Off, and battery. I also tried to start with AC power or battery alone but it does nothing. I have tried to start with CD DVD drive with a repair disc in it but nothing happens. I have been carefull to avoid static electricity from harming anything by taking precautions and caring while changing the cards. My netbook was in excellent shape. I do not know if it worth it to mention I used Bitdefender as antivirus and Windows Defender & Firewall are off to avoid conflict between the anti virus and them. Please help me I'm going on a trip next week and do not know what to do to fix it?
Best regards to all,

Luis

BC AdBot (Login to Remove)

 


#2 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:10:56 AM

Posted 03 November 2011 - 10:32 AM

Hello, you should try taking out the battery and pressing the power button to totally discharge it then try with the memory stick that worked before the upgrade.

Edited by LouisR47, 03 November 2011 - 10:32 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users