Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Logging in as any users shows exact same desktop


  • Please log in to reply
2 replies to this topic

#1 tripflex

tripflex

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, FL
  • Local time:05:15 PM

Posted 03 November 2011 - 08:46 AM

So one of my laptops when you login to the domain with any user it shows the same exact desktop. Logged in under the Administrator account and it shows the same desktop as well. I verified all the files are still on the computer and under the user account but for some reason when logging in it does not load that profile for some reason. IT does however show the username at the top of the start menu, so i'm confused now.

Any ideas?

Thanks!
There's no place like 0.0.0.0, i'm tired of being at 127.0.0.1

BC AdBot (Login to Remove)

 


#2 nitekram

nitekram

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 03 November 2011 - 09:22 AM

If you are on a domain - the username will populate in the start menu, even if it is not the profile loaded. To make sure the right profile is loading - right click on the start button and go to explorer and left click, this will bring up a window and show in the address bar the user that is logged in i.e. C:\Documents and Settings\%username& - where %username% should be the person username listed on the domain. If it is not - then that might be the issue.

Also GPO can force everyone to have the same desktop. Have you tried changing the desktop image and verify that it changes back?

#3 tripflex

tripflex
  • Topic Starter

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, FL
  • Local time:05:15 PM

Posted 03 November 2011 - 10:32 AM

If you are on a domain - the username will populate in the start menu, even if it is not the profile loaded. To make sure the right profile is loading - right click on the start button and go to explorer and left click, this will bring up a window and show in the address bar the user that is logged in i.e. C:\Documents and Settings\%username& - where %username% should be the person username listed on the domain. If it is not - then that might be the issue.

Also GPO can force everyone to have the same desktop. Have you tried changing the desktop image and verify that it changes back?



Thanks for the reply, i ended up just using system restore which for some reason only works under safe mode (that took 10-15 attempts to figure out) and it seems to be working fine again.

Thank you for your help though.
There's no place like 0.0.0.0, i'm tired of being at 127.0.0.1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users