Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Maxent 27" monitor not receiving siginal


  • Please log in to reply
No replies to this topic

#1 Guest user

Guest user

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:10 AM

Posted 02 November 2011 - 10:37 PM

Hello to the forum,

Okay, I was given a Maxent MX-27K2 monitor that powers up,and the on screen menus can viewed. Unless viewing the menus,the screen is totally blue. All systems, and modes, state that there is no signal.

When switching TV stations,sound from the next station can be heard for a split second. Other than that,there is no sound. There is nothing like a quick flash of a picture when changing stations,just the sound.

If a PC is connected,and allowed to hibernate,the message that windows is resuming is displayed across the bottom of the monitor screen when the PC is coming out of hibernation. This is the only sign of communication between the PC and the monitor. When the PC is in DOS, there's no display.

I know little about this type of equipment,and I'm just wondering if the problem is an easy fix,or if the monitor needs to be recycled.

I haven't taken it apart for an inspection for obviously failed components. As a rule,I'm usually not that lucky that I'd find an easy fix like a burnt capacitor.


Thanks for any tips on what to look for,or just to say scrap it.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users