Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wrong login


  • Please log in to reply
7 replies to this topic

#1 sniper8752

sniper8752

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 02 November 2011 - 08:00 PM

I log on into my computer, and it comes up as a different username. why is it doing this? how do i correct it?
ex. i login as admin, and it takes me to user 1.

Edited by hamluis, 04 November 2011 - 11:51 AM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:51 PM

Posted 03 November 2011 - 07:24 AM

What do you mean it "takes you to user 1)? Please explain EXACTLY what is happening.

#3 sniper8752

sniper8752
  • Topic Starter

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 03 November 2011 - 08:25 AM

ok, i log into safe mode with the username of Admin. when i get to the command prompt, it has Documents and Settings\Mike. shouldn't it be Admin. since i logged in under this username?

#4 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:51 PM

Posted 03 November 2011 - 08:44 AM

Is Mike an Admin account? And forget safe mode, what happens when you log into normal mode?

#5 sniper8752

sniper8752
  • Topic Starter

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 03 November 2011 - 05:47 PM

No, it is not. when logging in normally, it takes me to the appropiate (admin) account. there is only one admin account on the computer.

#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:51 AM

Posted 03 November 2011 - 07:52 PM

The Admin is also a title or privilege given to the user account. http://windows.microsoft.com/en-US/windows7/How-do-I-log-on-as-an-administrator

Tekken
 


#7 sniper8752

sniper8752
  • Topic Starter

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 04 November 2011 - 11:10 AM

i don't understand though, if there is only one admin account, and when i log on as the admin account, why it takes me to a standard user account. there was some spyware and infected registry keys... could this be part of the issue?

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,411 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:51 PM

Posted 04 November 2011 - 11:50 AM

Moved to Am I Infected forum for exploration of "there was some spyware and infected registry keys... could this be part of the issue?".

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users