Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How Do I Get Rid Of This Annoying Thing?


  • Please log in to reply
3 replies to this topic

#1 S1acking computer needs

S1acking computer needs

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:04:59 PM

Posted 29 January 2006 - 04:53 AM

Its annoying, it wasn't on my old computer. im not talking about the drop bar thing. Im talking about the thing like google. If you type b it says anything you searched that starts with B. Like bikes books ect. how do i get rid of it? :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:59 PM

Posted 29 January 2006 - 08:47 AM

For Internet Explorer:

Tools/Internet Options/Advanced/ uncheck the "use in-line auto-complete" box.

Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 bgardner

bgardner

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:06:59 PM

Posted 29 January 2006 - 08:56 AM

here's how its done in firefox just in case

tools-> options->privacy-> saved form informations, unchek it and its off

#4 S1acking computer needs

S1acking computer needs
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:04:59 PM

Posted 29 January 2006 - 06:10 PM

It was unchecked. i tried the privacy one but couldn't find what you unchecked..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users