Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fan always running, slow and ms office is weird


  • Please log in to reply
2 replies to this topic

#1 leahpen

leahpen

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:06 PM

Posted 02 November 2011 - 03:32 PM

I have WV 2007 with an HP AMD Turion Dual Core RM70 X-2 and NVIDIA GeForce...whatever that means. I am by no means computer literate...so I apologize now. I am afraid to take anything off in-case I need it. I have the following problems:

1. my fan is constantly running...all day. Sometimes faster and louder than other times, but it's always going.

2. i type fast, so on websites or in yahoo e-mail, I'll have typed a whole sentence and my letters that I'm typing are so slow to catch up with me...I'm done typing by the time my words catch up.

3. it takes forever for my computer to boot up...so I don't normally turn it off at night. Bad, I know.

4. my MS office package seems all goofed up. I get different versions depending who is sending me stuff, or what I open. It always has to "configure" when I try to do something, and since I no longer have the "key" or "access" code...I can't change stuff. I'll buy a new version if that's what it takes, but I'm wondering if it's me, or my computer. I don't even know if I have 2003 or 2007 or 2010...I get all different versions popping up, depending.

My husband tried finding out what is going on, but this is even beyond his realm. I hate to take it in somewhere, because I need it for school, and I don't know who to trust. I've heard a few bad stories about some local computer stores. Husband things there are things "running behind the scenes."

I don't know if anyone here can help, or even if I'll understand what you write... :) Sorry. I'd like to get this fixed though and will try to do it myself first.

Thanks!

BC AdBot (Login to Remove)

 


#2 Ken-B

Ken-B

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wirral UK
  • Local time:05:06 AM

Posted 03 November 2011 - 04:58 AM

Hi,

Download MBAM from here:
http://www.malwarebytes.org/
Click on "Products" - you want the free version.
Install > Update > Run it

It will produce a log.
Copy this and post it here.

If the log shows anything then one of the mods here will transfer this thread to the Malware Removal Forums for the experts to advise further.

#3 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:06 PM

Posted 03 November 2011 - 07:46 PM

Hello and welcome to bleeping computer
Download CCLEANER the link below:

http://www.piriform....leaner/download



Just DONT us the registry cleaner function of CCleaner unless you know what you are deleting exactly!!

Then open ccleaner hit the tools button then startup second one down below uninstall then in the bottom right hand corner of ccleaner hit save to text file.Save it to your desktop and post the startup.txt here in your next reply.Also hit start run then type msconfig then hit the services tab then hit put a check mark in hide microsoft services what is listed there,after hiding microsoft services?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users