Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't turn on


  • Please log in to reply
4 replies to this topic

#1 fitter09

fitter09

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 02 November 2011 - 11:28 AM

I have a Gateway gx7018e that doesn't power on. When you push the power button it flashes blue for a second then turns off and the green light in back of the tower turns off and doesn't come back on until I unplug cord and plug it back in.

BC AdBot (Login to Remove)

 


#2 Required Field

Required Field

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:01 AM

Posted 02 November 2011 - 11:53 AM

I'd say your power supply has died. Of course, it could be less or more severe, just depending on what we discover. Have you had any storms pass through, any power outtages? Lightning or a power surge may have taken out your power supply. Of course, it might have taken the motherboard with it...Do you have another power supply you can use to test with? Was the system hooked up to a UPS/battery backup? Had it been acting strangely before? Have you added any new hardware lately?
"Most quotes attributed to famous people on the internet are fake." -Abraham Lincoln

#3 fitter09

fitter09
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 02 November 2011 - 12:23 PM

It broke right after a power outage. What I mean is it worked the night before shutdown computer and in the morning the power went out for a couple minutes and computer wouldn't work after the power was back on. I dont have another power supply but I borrowed a meter from my friend if that helps. I did have a virus the week before it died but that was pretty much cleaned up and computer was working fine. No new hardware. It was plugged into surge protector.

Edited by fitter09, 02 November 2011 - 12:58 PM.


#4 fitter09

fitter09
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 02 November 2011 - 03:58 PM

Computer is fixed. Went to the store and bought a PSU. Thanks

#5 Required Field

Required Field

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:01 AM

Posted 04 November 2011 - 10:16 AM

Glad you ot it going again :)
"Most quotes attributed to famous people on the internet are fake." -Abraham Lincoln




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users