Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't see files if I not refresh active window/desktop


  • Please log in to reply
9 replies to this topic

#1 Econstantine

Econstantine

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:09 PM

Posted 31 October 2011 - 06:05 PM

Can someone help me with this problem I am having..

I have this old pc with Windows 7 x32 with an nVidia FX550 256mb agp card. The mobo is an old Asus K8 SE Deluxe with 3gb of ram. Monitor is an LCD 16" Vertu KTC1562. I notice an issue wherein the files I place in the desktop say, the printed .pdf document(recovered from SBIE paid version --all browsers) cannot be seen unless I refresh the desktop. That is when I am using the internet and am downloading / printing in .pdf from the browser(FF and Google Chrome). When I am not connected it's okay I do not have that problem.

This happens in the middle of my internet session. During a download/when I see a good article or check my email I print them in pdf and place it in the desktop first prior transferring to the respective folders in my drive.

I don't know what to do here. :(

The problem is not only isolated to the desktop but also when I download/recover files from SBIE to the "downloads folder" the same thing happens. I do not see what I recover if I do not refresh that window. Same as the desktop. I can't see what I recovered if I will not refresh.

I tried re-installing the driver for the agp card which is version 15.3(came with the box and is operating okay not in compatibility mode). It was still the same. The new "280.26 forceware_winvista_x86_international_whql" won't intall saying it isn't compatible with my agp. Tried nVidia 96.85_forceware_winvista_x86_international_whql it installed okay but the problem is the same so I rolled back the driver.

This is only in Windows 7 x32 and not with XP(I dual-boot --bios booting separate drives per OS). My PDF is Foxit Phantom and the download app is FreeDownload Manager(freeware).

I am at a loss as to what will I do here. Please help me. :(

Thanks!

Edited by Econstantine, 31 October 2011 - 06:11 PM.


BC AdBot (Login to Remove)

 


#2 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:11:09 AM

Posted 01 November 2011 - 12:12 PM

Hello, did this problem just start to happen out of the blue or was it after installing some new software or hardware?

#3 Econstantine

Econstantine
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:09 PM

Posted 01 November 2011 - 01:02 PM

I seem to have notice that last month while doing some heavy downloads. As mentioned at the same time I was surfing, printing in pdf, playing chess against the pc and sometimes playing audio files. I just disregard it the but now I am getting concerned. No new applications installed. Just upgrades build for Comodo ver5.8 and Avira IS 2012 (from APSSv10). That is the same as that of the dual-boot set-up I have with XP. I have identical programs/apps there.

#4 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:11:09 AM

Posted 01 November 2011 - 01:24 PM

You should try a quick virus scan Malwarebytes

#5 Econstantine

Econstantine
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:09 PM

Posted 03 November 2011 - 01:19 PM

Hi,

Thank you for the reply. I am clean. I scan everyday with Avira AIS 2012, Malwarebytes Pro(on-demand, HitmanPro Build 131 free. There is no infection. I seem to see that the pc is sluggish when doing the things I have mentioned. But when I am not surfing it's fine and dandy. I suspect that my activity online while listening to music/playing chess is taking a toll on the cpu or something...

I might try ReadyBoost to see if things will change or not. Is there an indicator that I can see or soemthing when using ReadyBoost? I mean like a monitor or something...? Can I see that in Task manager? Still haven't tried ReadyBoost really...


EC

Edited by Econstantine, 03 November 2011 - 01:27 PM.


#6 Econstantine

Econstantine
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:09 PM

Posted 04 November 2011 - 12:13 PM

It seems the problem disappeared when I used ReadyBoost(with a 4gb usb drive). Still observing though. Would it be possible to use two usb thumbdrives for ReadyBoost?

#7 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:11:09 AM

Posted 04 November 2011 - 12:32 PM

Before you used readyboost did you check your taskmanager to see if you were running out of Physical memory. That's good that readyboost is working for you. If the problem comes back let us know.

#8 Econstantine

Econstantine
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:09 PM

Posted 05 November 2011 - 01:21 PM

No. I missed that..I'll check again a little later. Any tips using ReadyBoost? Can I use 2 instead of 1 usb stick?

#9 Plastic Nev

Plastic Nev

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:in front of a monitor in Lancashire UK.
  • Local time:04:09 PM

Posted 05 November 2011 - 02:53 PM

Hi, considering the large number of different applications you are sometimes running, like LouisR47, I suspect you may be running out of physical memory. You may have to check the motherboard spec's to see if it can be done, but another GB of RAM may help. A shame it is only the 32bit OS as with 64bit you could have installed much more, depending on how much the motherboard can handle.

Nev.
Why all the fuss, I already have Windows 8. Three windows at the front, and five at the back since I bought the house.
Posted Image

#10 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:11:09 AM

Posted 08 November 2011 - 09:34 PM

Here is a ready boost Tip




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users