Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE explorer blinks on and goes away


  • Please log in to reply
1 reply to this topic

#1 bk6151

bk6151

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama
  • Local time:03:34 AM

Posted 31 October 2011 - 08:29 AM

Friday I reinstalled windows XP on my dell desktop. It worked fine for a while. I was able to download all the windows updates with no trouble. I then loaded the drivers for my netgear wireless router. After that Internet explorer will blink on when I click the icon and immediately go away. I restarted and the same thing happens over and over. Any ideas would be greatly appritiated.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:34 PM

Posted 31 October 2011 - 08:34 AM

Go to your Control Panel - Internet options - Advanced tab and click on the Reset..then Apply. http://windows.microsoft.com/en-US/windows-vista/tips-for-solving-problems-with-internet-explorer

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users