Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System bootup failure


  • Please log in to reply
2 replies to this topic

#1 greatchap

greatchap

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:07:38 PM

Posted 31 October 2011 - 06:26 AM

Hi Guys,

I have a desktop computer with the following config:

- Intel i5 3.3GHZ
- Asus P8P67 Pro motherboard (B3)
- Geforce GTX 275
- Creative Sound Card
- 4 GB RAM
- Windows 7 (64-bit)
- 2 TB HDD
- Cooler Master PSU (forgetting model no.)

I have been using my pc for close to eight months and have had no problems so far. I have played numerious games and things have been good.

Yesterday at night I was just browsing the web when my pc hung up. I was surprised. But after I tried to reboot things went haywire.

After powering off and on, the system would shut off for a few seconds and then turn on again and then bios gave an error message "overclocking failed, please check bios setting (something)". I have not overclocked my pc. After getting into bios if I get out, windows 7 would start booting but in 2 seconds my pc would stop responding.

Later my pc failed to bootup, nothing happens on screen. In the motherboard, the red light CPU Indicator would be on all the time. I am puzzled, what should I do ? Sometimes it does boot but after giving overclock error, when windows boots it hangs instantly. I tried cleaning up the ram etc but no success.

Any advice would be appreciated.

Thanks,

Jack

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,493 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:08 AM

Posted 31 October 2011 - 01:02 PM

Try resetting your bios to the defaults.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 greatchap

greatchap
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:07:38 PM

Posted 02 November 2011 - 02:37 AM

Try resetting your bios to the defaults.


That did not help. After trying to experiment I think either my psu isnt working properly or my mb is gone.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users