Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PuTTY in Linux


  • Please log in to reply
5 replies to this topic

#1 Michael Matirko

Michael Matirko

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:50 PM

Posted 30 October 2011 - 08:17 AM

I'm trying to use PuTTY to telnet into a unix box, which is running a point-of-sale system. Basically, the company that set it up decided that every computer in the whole business should run windows. Problem is, the owner of the business that the POS is running in doesn't want to pay for a new OS every few years (some computers are still running W2K, but that's another problem).

The only problem is this: putty behaves really nicely in Windows when resized - it changes the size of the text. For the life of me, I can not find out how to make it do this in linux. The FAQs on the putty website don't seem to show that that feature is OS-specific.


tl;dr:
Make PuTTY change font size when window is resized in linux.



-Thanks,
Michael.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:50 PM

Posted 30 October 2011 - 08:39 AM

On your Putty screen what options are checked:

Posted Image

#3 Michael Matirko

Michael Matirko
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:50 PM

Posted 30 October 2011 - 09:11 AM

It doesn't give me any options:

Posted Image

Edited by Michael Matirko, 30 October 2011 - 09:22 AM.


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:50 PM

Posted 30 October 2011 - 09:14 AM

Go down to Fonts and see whats there.

#5 Michael Matirko

Michael Matirko
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:50 PM

Posted 30 October 2011 - 09:40 AM

I have it set to 'monospace 10'

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:50 PM

Posted 30 October 2011 - 09:49 AM

Ill reboot into Linux and get Putty on it.

Here are my default font settings for Putty in Ubuntu:

Posted Image

I then went to change it to Ubuntu Mono size 12 and got a nice font size. Thats if you are using Ubuntu.

Edited by cryptodan, 30 October 2011 - 10:18 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users