Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can not boot computer running windows vista home premium


  • Please log in to reply
1 reply to this topic

#1 CDB

CDB

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 29 October 2011 - 11:44 PM


I am working on my sisters compaq computer running vista home premium, they had contracted some viruses(trogans Etc.). was finally able to boot to safe mode and was able to run malware bytes anti malware program that was already installed, but was 180 days old on the definitions. tried to access the internet to update but would not access it it would only show a local connection. rebooted again to make sure i selected safe mode with networking, but still no internet. i used a jump drive on another computer and downloaded avast anti-vrus program, and was able to load it on the computer and ran the program. after running the malware bytes program it found like 10 trogans, i think. and the avast program found a couple of things as well. there were a couple of times that while trying to reboot in the normal mode, the computer would bring the normal desktop up for about 10 seconds and then it would go away and now all i get in normal mode is it gets to the welcome screen and while booting it just halts and the hard drive light stops blinking. I have tried removing the memory sticks one at a time and try to reboot and to no luck. replaced the memeory. all plugs and cables are plugged in and haven't seen any abnormalities on the motherboard. i have tried to use a start up disk from xp but that doesn't work either. I even bought a program from walmart that was called System Mechanic, and i can not get it to load up either. The system recovery is on the d drive partition but when trying to access it in safe mode it acts like there is nothing there. cAN ANYONE HELP? PLEASE ADVISE!

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:58 PM

Posted 30 October 2011 - 01:36 PM

With the information you have provided I believe you will need help from the malware removal team.
Please make sure that you read the information about getting started first.
Then start a new thread HERE and include or required logs.
Including a link to this thread will be helpful.

Good luck and be patient. Help is on the way!

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users