Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network adapter trouble


  • Please log in to reply
1 reply to this topic

#1 Thinslice

Thinslice

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:54 AM

Posted 29 October 2011 - 07:43 PM

Hi all so I have a Linksys WPM600N Wireless network adapter that is giving me trouble. It seems to turn on and off when ever it wants. I go to device manager and check the device but it isn't disabled, drivers are up to date, and I've uninstalled/reinstalled. It doesn't register any networks in the area so I'm assuming it is turned off as well as the light in the back is off. Not sure if the port is dying, network adapter is dying or if maybe a antivirus program is blocking it or something. Thanks in advance

Using Windows Vista 32bit SP1

Edited by Thinslice, 29 October 2011 - 08:04 PM.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:54 PM

Posted 29 October 2011 - 10:05 PM

It seems to turn on and off when ever it wants

It might be the wifi signal that you are referring here. Check the wifi signal bar. Usually the typical distance where it worked perfectly would give you an idea what is wrong most specially on having a wireless desktop.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users