Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I believe i have a problem


  • Please log in to reply
No replies to this topic

#1 thermic

thermic

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:02 PM

Posted 29 October 2011 - 06:12 AM

Hello everyone,
my wife has a problem on her laptop.
Its quite an old computer 6-7 years old, the computer has been slowing up for the past year or so.
It really started last week we'd just got back from holiday and she opened the DHL you missed a delivery e-mail, the strange thing was that we'd had a hand written DHL card in the post box and as we'd been on holiday we'd really missed a delivery (it turns out that they'd delvered it to next door instead). Anyway....
The long and short was that my wife opened the e-mail a few moments later a popup appered "Windows recovery" You have a list of problems hear they are.....
You need to purchace this software....
The computer then really slowed right the way down to snails pace very difficult to do anything.
I did have the Free Microsoft Security system on the computer at the time to no effect.
I then loaded up AVG as it was the only thing i could get on to as my Internet explorer was redirecting all my searches to very odd and peculier places. This really was bamboseling me???
However in chucked into google DHL virus and your site poped up.
I followed a few of your ideas and it worked.
RKiller too desktop.
EXEhelper to desktop
Malwarbytes.exe
TDSSKiller desktop
OT (Old timer)
Unhide me.
Ifistly ran Rkiller then exehelper and stated.
Then Malwarebytes
and lots of problems found.
i had to run this all on my side of XP(WE have XP Home Ed)
As my wifes side on the desktop was completely blank nothing no task bar start button just a purple blank screen with the mouse arrow/pointer.
TDSSkiller was renamed 123abc.com then it worked found a problem and was rebooted.
i then ran O/timer & Unhide me software to show my files and programes.
Most have come back however when you go into the windows start button( bottom left click here to begin).
Recent programes appear but nothing on the right hand side of the box where she used to get stuff like my computer my documents control panel. Also when you go into All Programs & highlight the a programe another box to the right would appear for example.
All Programes/Games there used to be various games solitaire, free cells, and other stuff however it now shows empty.
All Programes/Accessories/System tools - There was all the computer tools ie defrag, etc it now shows Internet Explorer (No Add Ons).???
And the computer still seem to run slow.
If anyone could help it would be greatly recieved.
Danny.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users