Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Connection Sharing with Air Card Issue


  • Please log in to reply
1 reply to this topic

#1 Neil B.

Neil B.

  • Members
  • 191 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:07:37 PM

Posted 28 October 2011 - 10:55 PM

Well, Im in a bit of a pickle...

Ill start from the beginning... I have an old computer that is slow. I have been using my Air card on this system and using a shared connection to feed the internet connection to my router. I was then able to connect with (3) laptops to the router and browse the web.

In order to do this, I went to internet options -> connections -> hilight the air card in the options box -> click settings -> click proporties -> click advanced tab -> check all three boxes and selected Local Area Netowrk (when applicable) from the drop down menu. After I had these settings configured, I then had a linksys wireless router connected to the computers LAN port (onboard) with the other end of the cable connected to the WAN (internet) port on my router. With this configuration I was able to connect to the router with my laptops and browse the web without issue.

Now is where I begin to pull my hair out...

I recently (yesterday) decided to pull the hard drive from my old computer and install it into my newer (faster) computer. I performed the repair/install (as needs to be done when hooking a drive up to a computer with intirelly different hardware) and installed drivers required for the new motherboard. At which point, I set up my previous configuration that I had on the old system to this one. Enabled internet connection sharing, connected the air card to the internet, hooked up my router to the system via lan port, etc etc. However now, the computer icon in the system tray says "limited or no connectivity" and I am unable to connect my laptops to the router. They will connect to the router, however, they will not identify the network and will not gain internet access (the air card is not giving the router an ip and therefore the router is unable to provide the laptops with the interent, or so I assume).

I have reset my router, used a different router (new), installed a PCI NIC, tried a different network cable, disabled DHCP server settings in the router, all to no avail.
Also tried installing the hard drive back into the old system that worked and guess what... it is now doing the same thing... not working.
The last thing I attempted to do was install a fresh copy of Windwos XP onto a different hard drive I had laying around and using this same setup... didnt work.
I have also tested the router... and it works
The air card gets an internet connection without issue, as this is how I am posting this thread.

Both systems I am using are custom build with windows XP home SP3 installed.

I am at a loss. No idea what to do, as ever configuration and troubleshooting step has come to a dead end.
I have been researching these new 3g/4g routers in which you just plug the air card directly into it as a last resort. I would like to avoid do so, as they are a little expensive.
Im not sure what the hell went wrong when I switched the hard drive... as stated above I installed XP on a completely different drive, put the old drive back into the old system, tried a different router etc etc and I still cannot get it to work.

I apologies if I have missed any important details... I have been troubleshooting this issue for 3 hours, and am mentally exausted.
If anyone has experience with this sort of thing or has had this issue before, I would appreciate your suggestions.
The air card that I am using is an altel huawei mobile connect. model: ec168.

thanks in advance for your help,
--Neil

BC AdBot (Login to Remove)

 


#2 Baltboy

Baltboy

    Bleepin' Flame Head


  • BC Advisor
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:08:37 PM

Posted 02 November 2011 - 10:01 PM

Have you logged into the router to verify that it is indeed getting or not getting an IP from the ICS computer? If it does seem to have a currently assigned address for the WAN then release and renew it to be sure it is getting current information. Also check the ipconfig for the ICS NIC to be sure it is showing that ICS is established properly. Also remember when using ICS you don't need anything but a switch since the ICS computer acts as a DHCP server to the varios computes connecting via ICS.
Get your facts first, then you can distort them as you please.
Mark Twain




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users