Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Menu "ghosts" are stuck on my screen?


  • Please log in to reply
4 replies to this topic

#1 teeth

teeth

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 28 October 2011 - 07:23 PM

I have this issue where sometimes I'll open like "File" and click "New..." or something. It works like it should, but whatever I click on will randomly be stuck as a "ghost" on my screen. I have a feeling that windows 7 is glitching up, but I also just updated my graphics drivers so perhaps that the issue?

Posted Image

That's a picture of the issue.


I'm running windows 7 64 bit. My graphics card is a nvidia geforce GT 435M and I have driver version 8.17.12.8562.

BC AdBot (Login to Remove)

 


#2 a_cup

a_cup

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:11 PM

Posted 28 October 2011 - 08:16 PM

Hi Teeth,

Try changing the visual effects...click start>>type 'performance information and tools' and select it>>when page opens click 'adjust visual effects' on the left>>when the box opens uncheck 'Fade out menu items after clicking'>>apply>>okay



Pauline

#3 teeth

teeth
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 29 October 2011 - 12:35 AM

Thanks! I've done this, and I have yet to see another occurrence. Hopefully that annoying little bug is gone!

#4 a_cup

a_cup

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:11 PM

Posted 29 October 2011 - 01:40 AM

Good to hear...! Thanks for posting back and letting us know :thumbup2:


Pauline

#5 VIIStar

VIIStar

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:11 PM

Posted 23 April 2013 - 01:15 PM

I registered just to say thanks for the solution - I started having the 'ghost' problem a few months ago and didn't even know what terms to use to search for a solution to it.  The first thing I did was update my video driver, like the initial poster did, but that didn't work.

 

I went into visual performance turned off all the fading options, not just menu items, now my menus pop up faster, don't hang in transparency, and the selections don't stick to the screen!

 

a thousand thank yous!  ;u;






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users