Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Some kind of Virus Of Slowness


  • Please log in to reply
1 reply to this topic

#1 Koscal

Koscal

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 28 October 2011 - 04:33 PM

Hello everyone, my first post here!

I dont know is this the right forum (probably not).

So here is what i have:
windows 7
avast antivirus
Inter Core 2 DUO CPU
3GHz
4,5Gb RAM (3,5 Gb used)
32 bit
c: 1,39gb free of 34,3gb
d: 22,6gb free of 186gb

its a pretty good machine for gaming...

but today i downloaded something and installed it. when i saw that slowness i restarted pc and next time i run it first welcome screen then 30sec black then my background and icons and start bar. then i clicked start button and it takes like 15 secs to open it. it was like MEGA GIGA TERA slow so i restarted again and runned it in safe mode. there i removed my program which i installed in C: and same thing again. now im writing this in safe mode and also running a full scan with Avast. even safe mode is Veeeeery slooooow!!!

and now i looked at avast: 35 MINUTES - 0% SCANNED!!!
so im really going crazy...

here are all apps and games i have:
avast
far cry
far cry 2
crysis
crysis 2
amnesia dark descent
bioshock
cheat engine
crossfire
minecraft
gmod
cod 4,5,7
google sketchup 8
ut 2004
thief 2 (good old game)
titan quest,immortal throne
google earth
utorrent (i download games...sorry)
mirrors edge
powerISO
assassins creed 2,brotherhood
stereoscopic player
knight online
adobe reader x
paint.NET
guitar hero 3
logitech webcam
portal 2
gom player
java + android sdk + eclipse
game maker 8
...
ok i got tired now

so i install all apps in C: and all games and important stuff in D:
so if i dont solve the problem i remove everything from c: and reinstall w7

and plz help me this is my 7th virus i got but now ill ask for help

if u need more info, just say! bye!

avast - 45min - 1% FINALLY!!!

edit:
avast - 56min - still 1% GRRRRRR!!!!! (still in safe mode)

edit v2:
avast - 1hour - 2% good now i only need to wait like 50h ARRRRRRRGHHHHH!!!!!
ok im going to bed, switching to htc legend...



Edit v3:
Probably last edit...
Avast - 1h 10min - 3% HAAAAAALELUJAH!!!
now its 00:00 i will check news in morning.
Finally i shut up...

Edited by hamluis, 28 October 2011 - 08:06 PM.
Moved from Win 7 to Am I Inected.


BC AdBot (Login to Remove)

 


#2 Pajajn

Pajajn

  • Members
  • 368 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:08:07 PM

Posted 28 October 2011 - 08:38 PM

Hello Koscal :mellow: im afraid you got exactly the same Rootkit as i had just one day ago.
And you will not find anything even with Kaspersky TDSSKiller with deep scan

Re-format as soon as possible is my advice, since no up to date scanner could find this new infection yet!

Im just saying for your own safety, its not worth laying down work on it since i tried 2 days
and one Scanning took 10 hours and didnt find anything at all :wacko: and i got a AMD Quad 955 1600mhz mem's

Regarding Pajajn




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users