Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ad-aware Problem With Adwatch


  • Please log in to reply
3 replies to this topic

#1 ltsamsonite

ltsamsonite

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 28 January 2006 - 01:51 PM

Hey guys,

I did something really stupid today when Ad-aware started at my system startup. Right when i started the computer the adwatch box popped up saying a ton of programs were trying to edit my registry. Since there were so many, after clicking "block" for 5 of them, I just clicked "remember" and blocked them. What i didn't realize was that it was detecting all legitemit programs that were starting up at the time, not just malicious programs and the likes.

Now whenever I start up the computer, no programs will work when clicked :thumbsup: . I just receive a "Windows Cannot open this file" popup with the choices to "choose a program" or "search the net.." The only way I was able to get the internet to open is by choosing "Use the web service to find the appropriate program" choice in that box. I tried to go to system restore, but it says that there isn't a folder attatched to the button, and when i searched/clicked on the "system restore" program, it did not respond to the clicks.

I tried opening ad-aware or Ad-watch in order to just see if i could manually allow the programs again so I could fix it, but Ad-aware and Ad-watch don't respond either! I feel like such a dumbass right now, especially since the computer is only maybe a 2 week old alienware. Please help me, It is really frustrating since our main computer died last week after my dad opened some virus in an email. so this was the only truly working computer, that is, until today. :flowers:

If anyone could help me fix my computer i would really appreciate it.

Now i'm going to go over into the corner of the room, crawl up into the fetal position, suck my thumb, and just stare off into oblivion until I can get this fixed. :trumpet:

BC AdBot (Login to Remove)

 


#2 franktiii

franktiii

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 28 January 2006 - 02:42 PM

Try going in and doing a system restore. Go to start/control panel/system and maintenance. In the upper left you should see system restore, click on that and choose a date before you made the changes.

If that does not work, sometimes system restore just won't restore, try uninstalling adaware.

As a last resort your computer should have come with a Windows XP disk or a system restore disk. If you have the XP disk you can boot from that and run the recovery console, see this website for instructions on how to do this:

http://www.theeldergeek.com/recovery_console.htm

If they only provided you with a system restore disk, that will return the computer to the state it was in when it left the factory.

Before doing any of the above, try to back up any files you have. The first three options shouldn't cause you to lose files, but it is best to be safe. The final option will definitely cost you any files you have saved.

#3 ltsamsonite

ltsamsonite
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 28 January 2006 - 03:43 PM

Thanks I'll try doing that.

#4 ltsamsonite

ltsamsonite
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 28 January 2006 - 09:25 PM

Well. since I couldn't click anything, I had to restore. The problem now is that the first time i hit restore, it said "please enter the system recovery disk into the floppy drive" here's the problem, I don't have a floppy drive, and I don't have a rescovery floppy.

I Did have a Recovery CD. I used that, But i guess i did something wrong, because all it did was install a second version of windows on my computer. so Now i have two versions of windows but the original is still not working. the second version does, but it is extremely slow so i get a visual delay if i scroll-down in a window or drag a program-window around on the screen.

I am afraid to run it again, because i might end up with 3 versions of windows, and still the problem! :thumbsup:

I try to just let the Windows recovery/installation disk load in the broken version of XP, but when i click on the install windows option as the windows company thing tells me to, it doesn't do anything at all.

I have copied most of my main programs to my external HD, so it won't be a problem if my main comp gets wiped back to factory status, its just really frustrating.

If Anybody could help I would really appreciate it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users