Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no sound


  • Please log in to reply
1 reply to this topic

#1 wendimrry

wendimrry

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 28 October 2011 - 02:28 PM

I have no sound coming through my computer. Speakers work and checked audio manager. All is fine Please Help!!

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:01:34 PM

Posted 28 October 2011 - 11:00 PM

Hello and welcome to the forums!

Can you please provide more information like the make/model of the system.
You say that the speakers work. I assume that you have confirmed that on another device of some sort.

As a long shot, what is the color of the jack that you have your speakers plugged in to on your computer.
Make sure it is the lime green one.

Another option is to check the mixer to make sure that you don't have the volume control turned down all the way or the sound muted.

Just guesses without additional information.
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users