Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't print to network printer from any computer


  • Please log in to reply
1 reply to this topic

#1 stantech

stantech

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:11:07 PM

Posted 28 October 2011 - 09:46 AM

Iam working a p2p small office network with 4 computers and 3 printers. All of a sudden none of the computers will print to the HP laserjet 5si mopier printer. However, all computers print fine to other printers. I can ping the printer from all computers and the printers are shared. I tried turning off the firewall and no help. I ran a demo on the printer and it printed fine. When I try to print the print spool initially indicates that it is printing but eventually shows error. Everything I see tells me that the printer should print but does not.

Edited by stantech, 28 October 2011 - 09:48 AM.


BC AdBot (Login to Remove)

 


#2 Pajajn

Pajajn

  • Members
  • 364 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:11:07 PM

Posted 20 November 2011 - 03:49 PM

If you open Device manager all printers schould have been installed there (i think?)
just try to locate it and uninstall and let the computer search for it again and install




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users