Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Creat A New User Account


  • Please log in to reply
5 replies to this topic

#1 gonsalves

gonsalves

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:02:21 PM

Posted 28 January 2006 - 01:14 PM

Hi,
The Process control system on which I work is based on a win 2000 Pro OS. I have administrator rights on that machine. Today when I tried to make a new user account , the system says that I do not have sufficient previlege. I have made some accounts on this machine before. I have not changed my password or account status recently.I can still log in as Administrator.Can anybody help me please?

BC AdBot (Login to Remove)

 


#2 frankie12

frankie12

  • Members
  • 941 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:03:21 PM

Posted 28 January 2006 - 01:59 PM

Hopefully i can help you with your problem. I have a few questions for you:
  • Have you tried to make new user accounts on other user accounts? (if that makes any sense)
  • Have you done any viruses / spyware scans?


#3 gonsalves

gonsalves
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:02:21 PM

Posted 29 January 2006 - 10:39 AM

Hello friend,
There are two other Administrators on this server.They also face the same problem. One thing which I forgot to mention is that the icon for' users and Passwords' is also missing in the settings.Another problem the operators complained is that they cannot shut down the computer when logged in as user. The Process controllers and the distributed controllers loaded into the system have extremely fast response time that I cannot install an antivirus sw on the machine. The delay caused by the Anti Virus SW will crash or hang the system.This can lead to loss of production an shutting down of Plants. This system is not connected to the internet. I am looking for an AV which can do the job without installing the program.

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:02:21 PM

Posted 31 January 2006 - 03:12 AM

There are several online av scans but I don't know if they will work in your particular application.

To use them, you would have to be able to connect online however.

In a Google search I found the following:

"AV Eagle Eye - Professional Stand Alone CD

Are you responsible for a large number of computers attached to the internet? Are you responsible for ensuring that a large number of computers are free of viruses and other threats? Then you should consider AV Eagle Professional stand alone CD. This CD will run the AV Eagle program from a compatible machine without installing and maintaining the software on each machine. This software is very useful in testing compliance with firewall's and outgoing protection on a larger scale basis.

If you are in IT and are required to ensure that workstations virus protection is up and running, then AV Eagle is an economic solution for you! "
http://www.twobrotherssoftware.com/aveagle/alone.php

I have never used this and therefore cannot personally vouch for it, but there must be others able to be run without installation as well.

Edited by Enthusiast, 31 January 2006 - 03:17 AM.


#5 gonsalves

gonsalves
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:02:21 PM

Posted 03 February 2006 - 12:06 PM

Let me make it clear that I am not an IT man but a Plant process automation person.Since we use computers for troubleshooting,designing and modification of process control software we are generally given Administrator status to log in to most of the systems. The system which I have repoted about is not at all connected with the internet.The only way viri can get into is through removable media. I have considered disabling them but since my staff needs them for creating Backups it will pose some practical problems. I have checked the link that you have posted but the 'two brothers' have not given much details. I would like to check the compatability of this AV with a Siemens software which we are running on that machine. If any one can offer a simpler solution( do not suggest Sysclean, it is not able to scan a lot of directories. Says "access denied".) I would be much obliged.
Thanks.

#6 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:02:21 PM

Posted 05 February 2006 - 01:06 AM

I would check with support at the software supplier that provides the program/s you use.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users