Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2 Computers on Local Network


  • Please log in to reply
1 reply to this topic

#1 Siryu

Siryu

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:12:53 AM

Posted 28 October 2011 - 01:35 AM

I have 2 computers connected to a router, in which one automatically configures its ip from a dhcp server and the other has a static ip set to connect to the router. When I turn the one with the static ip on, once the desktop fully loads up, the whole system starts beeping (keyboard flashes, beeping noise, etc...). Its not all too much of an issue - it stops some time after I disconnect and reconnect the ethernet cable, though I noticed that it does continue for a while even after removing the cable. Is this due to the computer trying to ping the router, or my other computer continuously pinging it.?

Edited by Siryu, 28 October 2011 - 01:48 AM.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:53 PM

Posted 28 October 2011 - 07:16 PM

It could be a hardware issue or peripheral devices attached. Try removing or use another keyboard and mouse when booting your computer.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users