Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird sound problem


  • Please log in to reply
2 replies to this topic

#1 unclelew

unclelew

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:59 AM

Posted 27 October 2011 - 08:27 PM

I have a 6 month old Dell Vostro desktop that when you play sound (like a video) you can hear the music at the normal playback level, but the audio portion is barely audible. Doesnít matter what site you go to or if you put in a music CD. Iíve had the client try a set of headphones and the same thing happens. One of the jobs done at this PC is dictation, taking a audio file someone has recorded and typing it out.
Any suggestions?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,558 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:59 AM

Posted 28 October 2011 - 08:19 PM

Uninstall the audio drivers/controller...then reinstall same.

Run the audio troubleshooter.

If problem remains, consider installing an inexpensive audio card temporarily as a test. If sound meets user expectations, problem is solved.

Some Examples

Louis

#3 Nicholas Basso

Nicholas Basso

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Local time:05:59 AM

Posted 29 October 2011 - 03:08 PM

Your system has been set up to output audio in a way your speaker setup does not support. The reason speech (which is typically carried across both left and right channels) is quiet or absent, is because in a surround sound setup, any audio that goes across both channels is output through a center speaker, which your system probably does not have.

This is rather simple. In Windows, you can set the audio type to be multiple-channel, such as 2.0, 2.1 (2 stereo with a sub), 3.0 (2 stereo, center) 3.1, etc.

What you want to do is go to your Control Panel.

From there, we're going to check two places.
One might be called "Realtek HD Audio" or something similar. (this is a very common setup)
In there, you can change, in the first tab, the sound profile you're using. If you only have your two front speakers, or if you have a speaker set which includes a subwoofer plugged into your two front speakers, choose "2.0" or "2 speakers". If you have a speaker set which includes a subwoofer plugged into a special plug in your computer case, choose "2.1" or something similar. Figure out, from those selections, which most closely matches the profile of what speakers you have in your setup. They should come with changing the pictures, to get an idea of what each means. Changing the profiles WILL NOT harm your computer, so it's safe to do, just make sure you get it right in the end if you want sound to be correct.

The other place is "Sounds and Audio Devices" (may be named something slightly different in Windows 7). In there, in the Volume Tab, next to Speaker Settings, click "Advanced". In there, choose the speaker setup that matches your configuration.

Hopefully this helps to return the audio to your system correctly.

If there are questions, please reply with what OS you have, and a listing of the items in your control panel that might relate to audio or sound, and I'll try to give more detailed instructions and screenshots if possible.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users