Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

'Connect' does nothing! No prompt, no error, just nothing.


  • Please log in to reply
No replies to this topic

#1 clivemcl

clivemcl

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 27 October 2011 - 03:50 PM

I've just spent ages on google looking for others with the same problem but to no avail. it seems to be very odd.

I just changed ISP. I connected to my previous wireless connection fine, but this one no luck.
I can connect to the router with ethernet, and my laptop i sable to connect to the wireless connection. The connection is fine.

My PC detects the connection, it brings it up on the list from the wireless icon along with many others. When I hit connect, nothing happens. The list drops back down, but no network key prompt and no connection attempt activity. NOTHING. I try to connect to other (neighbours) connections and the network key prompt appears.

Its bizarre, and rather frustrating. Any ideas? I'm on Windows 7. The wireless device is a Broadcom PCI which i have reinstalled and has latest drivers.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users