Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to make windows boot first


  • Please log in to reply
2 replies to this topic

#1 johndepere

johndepere

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:02:52 AM

Posted 26 October 2011 - 11:21 PM

Hello, I have recently installed pclinuxos to a separate hdd in my computer and all went well. My issue is that I want to have windows boot first an that is not the case now. The pclinux splash screen loads first with the linux os as the default option. My Bios setting is set for the hdd that has Windows on it. Any help would be appreciated.

BC AdBot (Login to Remove)

 


#2 stiltskin

stiltskin

  • Members
  • 238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western MO
  • Local time:02:52 AM

Posted 27 October 2011 - 06:16 AM

Does PCLOS still use grub, or has it moved to grub2? It makes a difference.

#3 johndepere

johndepere
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:02:52 AM

Posted 27 October 2011 - 08:06 AM

Thanks for you reply, I have just solved this problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users