Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

iexplore.exe virus? start menu not working


  • This topic is locked This topic is locked
7 replies to this topic

#1 StackTom

StackTom

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 26 October 2011 - 08:41 PM

Section 1 involves my original post and description of problems.
Section 2 involves the logs and additional steps you requested.

Section 1:

Hi,

I just want to let you know that I did search and tried everything I could. But now I need professional assistance and reviewing my available logs.

This computer is Windows XP Home ver 2002 with Windows SP3

Description of problem:

One day, all of a sudden the screen went black, everything became hidden.

Phase1
I booted to save mode with networking. IE is the only icon visible on the desktop.
I could not open application, so I pressed cntrl+alt+del to get to Task Manager. I noticed an iexplore.exe running under the processes tab. I closed this process, and I could now run applications.
I ran rkill and malwarebytes then restarted to normal and everything was still black and hidden.
I then went to control panel through start button to unhide the files manually.
When I clicked on the CP icon a box appeared "hkey_local_machine software bvrp software inc. modem on hold" in the title, and in the field it said "Key is missing!!!" But after I closed the box, it took me to the CP and I manually unhide the files.
However, that did not work for the desktop, but I would see the files shaded in My Documents.
------------

Phase2
I booted back to safe mode with networking.
I closed iexplore.exe
I re-ran rkill and malwarebytes.
I then ran UnHide.
Note: I had to run Unhide twice, as it got messed up the first time when the allegedly fake iexplore.exe reopened.
When the iexplore.exe opens, there is a quick application pop-up box that says Windows Installer as the title and in the body says, "Preparing to install...". It only lasts for a 1/4 second or less.
The iexplore.exe then appears under the processes tab. The Mem Usage starts at 22,000K then rises to 226,000K and 00 CPU usage.

Unhide then finished and I rebooted to normal.
Desktop was still black.
---

Phase 3
I booted back to safe mode with networking.
I ran cmd and checked the directory for hidden virus. Don't see anything running. I've done this with and without the iexplore.exe process running
I then ran SUPER antispyware. I cleaned out a bunch more stuff.
I then ran SpyBot S&D which found some incredimail toolbar malware which was starting to pop up in processes for milliseconds at a time every few minutes.
It said it deleted it.
I finished this phase off by running CCleaner 2-3 times since each scan would find more stuff.
------

Phase 4
I booted back to normal and the desktop was still black. But things were worse this time. Now the start menu and taskbar does not function and has a hourglass when I hover over it.
I was angry at myself for making it worse.
Out of desperation I used Windows Task manager to find and run rkill in normal mode, and POOF, my desktop was BACK! amazing.
However the startmenu and taskbar still did not function.
I then ran malwarebytes from normal and it found nothing.
I also noticed the incredimail toolbar process was appear for a millisecond again every minute or so. I thought SbyBot S&D destroyed this. I was able to find the location of the process.
It was located in my program files in it's own folder of the same name. It was downloaded on 10/15/2011 somehow.
I deleted it manually.

I then went back to my desktop and notices an application in the middle of my now accessible desktop.
It was called System recovery and uses a default windows app icon.
I went to properties of this app. The real name of the app is:
1kalmig2kb7fzp.exe
A google search said this was bad. I deleted manually.

I restarted the comp to normal and my desktop is still there, but the startmenu and taskbar is still not functioning. Also the iexplore.exe is still automatically appearing. Also all my webbrowsers have disappeared. IE, Firefox, and Chrome icons at not on desktop.
-------------

Phase5
I booted back to safe mode with networking, where my start menu works fine.
I cannot run TDSSkiller. I did the renaming tricks to the .zip but the app wont open even after I disable iexplore.exe. No TDSSkiller process pops up at this time.
I then used hippo install checker. I updated IE, Firefrox, I also downloaded a Java update, however I am not allowed to run the Java update. It says I do not have permission, yet I am on the administrator.
I then re-ran SUPER Antispyware and CCleaner and the SUPER scan found a few more files to delete.
I booted to normal and the startmenu and taskbar still does not function and the webbrowser icons are still disappeared from desktop. iexplore.exe still executes.
--------

Phase 6
So I booted back to safemode with networking and decided to give combofix a try. why not...it's worked for me before.
Also ran combofix by dropping a .txt file on the icon with the contents ClearJavaCache::
Combofix ran fine.
I then uninstalled Combofix.
I ran TFCleaner and CCleaner to clean up any mess.

After this, the iexplore.exe still executes.
I booted to normal and the startmenu and taskbar is not functioning and the iexplore.exe still processes.

-------------------------

I am now back in safemode with networking.

I have a HiJackThis log ready to post. However the combofix logs are nowhere to be found, along with any other logs created.
Only the HiJackThis logs and my CCleaner backup files are successfully saving to the safemode desktop.

I have not created an OTM log unless you want me too.

I can run combofix again and screenshot the logs with my cellphone if needed.

Please help

Thanks,

Tom

sorry for the long post

---------------------------------------------------------------------------

Section 2:
I ran DeFogger

I have attached DDS attach log. The GMER app had a problem. I will attach screenshots in the next post from my other computer.

Here is the DDS Log:

.
DDS (Ver_2011-08-26.01) - NTFSx86 NETWORK
Internet Explorer: 8.0.6001.18702 BrowserJavaVersion: 1.6.0_26
Run by Administrator at 17:40:45 on 2011-10-26
Microsoft Windows XP Home Edition 5.1.2600.3.1252.1.1033.18.1014.737 [GMT -7:00]
.
.
============== Running Processes ===============
.
C:\WINDOWS\system32\svchost.exe -k DcomLaunch
svchost.exe
C:\WINDOWS\system32\svchost.exe -k netsvcs
svchost.exe
svchost.exe
C:\Program Files\SUPERAntiSpyware\SASCORE.EXE
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\taskmgr.exe
C:\WINDOWS\system32\igfxsrvc.exe
C:\Program Files\internet explorer\iexplore.exe
.
============== Pseudo HJT Report ===============
.
uStart Page = hxxp://www.google.com/
mSearch Bar = hxxp://us.rd.yahoo.com/customize/ie/defaults/sb/msgr9/*http://www.yahoo.com/ext/search/search.html
mURLSearchHooks: AOL Toolbar Search Class: {f0e98552-8e47-4c6c-9b3a-11ab0549f94d} - c:\program files\aol toolbar\aoltb.dll
mURLSearchHooks: H - No File
BHO: {02478D38-C3F9-4efb-9B51-7695ECA05670} - No File
BHO: Adobe PDF Link Helper: {18df081c-e8ad-4283-a596-fa578c2ebdc3} - c:\program files\common files\adobe\acrobat\activex\AcroIEHelperShim.dll
BHO: Yahooo Search Protection: {25bc7718-0bfa-40ea-b381-4b2d9732d686} - c:\program files\yahoo!\search protection\ysp.dll
BHO: AOL Toolbar Loader: {3ef64538-8b54-4573-b48f-4d34b0238ab2} - c:\program files\aol toolbar\aoltb.dll
BHO: Spybot-S&D IE Protection: {53707962-6f74-2d53-2644-206d7942484f} - c:\program files\spybot - search & destroy\SDHelper.dll
BHO: {5C255C8A-E604-49b4-9D64-90988571CECB} - No File
BHO: Search Helper: {6ebf7485-159f-4bff-a14f-b9e3aac4465b} - c:\program files\microsoft\search enhancement pack\search helper\SEPsearchhelperie.dll
BHO: Windows Live Sign-in Helper: {9030d464-4c02-4abf-8ecc-5164760863c6} - c:\program files\common files\microsoft shared\windows live\WindowsLiveLogin.dll
BHO: Verizon SMB Toolbar: {a057a204-bacc-4d26-dfc4-79a09bf76bc9} - c:\progra~1\vzsmbtb\vzsmbtb.dll
BHO: Skype add-on for Internet Explorer: {ae805869-2e5c-4ed4-8f7b-f1f7851a4497} - c:\program files\skype\toolbars\internet explorer\skypeieplugin.dll
BHO: Java™ Plug-In 2 SSV Helper: {dbc80044-a445-435b-bc74-9c25c1c588a9} - c:\program files\java\jre6\bin\jp2ssv.dll
BHO: Windows Live Toolbar Helper: {e15a8dc0-8516-42a1-81ea-dc94ec1acf10} - c:\program files\windows live\toolbar\wltcore.dll
BHO: JQSIEStartDetectorImpl Class: {e7e6f031-17ce-4c07-bc86-eabfe594f69c} - c:\program files\java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
BHO: AOL Mail Toolbar Loader: {fbea8524-8c72-4208-9d12-7fb73e9926eb} - c:\program files\aol mail toolbar\aolmailtb.dll
BHO: Yontoo Layers: {fd72061e-9fde-484d-a58a-0bab4151cad8} - c:\program files\yontoo layers runtime\YontooIEClient.dll
TB: {61539ecd-cc67-4437-a03c-9aaccbd14326} - No File
TB: &Windows Live Toolbar: {21fa44ef-376d-4d53-9b0f-8a89d3229068} - c:\program files\windows live\toolbar\wltcore.dll
TB: Verizon SMB Toolbar: {a057a204-bacc-4d26-dfc4-79a09bf76bc9} - c:\progra~1\vzsmbtb\vzsmbtb.dll
TB: AOL Mail Toolbar: {a3704fa3-dbf6-46b5-b95e-0677dfd39577} - c:\program files\aol mail toolbar\aolmailtb.dll
TB: AOL Toolbar: {ba00b7b1-0351-477a-b948-23e3ee5a73d4} - c:\program files\aol toolbar\aoltb.dll
uRun: [DellSupport] "c:\program files\dellsupport\DSAgnt.exe" /startup
uRun: [FileHippo.com] "c:\program files\filehippo.com\UpdateChecker.exe" /background
uRun: [SUPERAntiSpyware] c:\program files\superantispyware\SUPERAntiSpyware.exe
uRun: [SpybotSD TeaTimer] c:\program files\spybot - search & destroy\TeaTimer.exe
uRun: [ctfmon.exe] c:\windows\system32\ctfmon.exe
mRun: [OSCD_Creator] c:\dell\PreODM.EXE
mRun: [MCUpdateExe] c:\progra~1\mcafee.com\agent\mcupdate.exe
mRun: [MpsOnn] c:\windows\system32\spool\drivers\w32x86\3\MpsOnn.exe
mRun: [PWRISOVM.EXE] c:\program files\poweriso\PWRISOVM.EXE
mRun: [QuickTime Task] "c:\program files\quicktime\qttask.exe" -atboottime
mRun: [SunJavaUpdateSched] "c:\program files\common files\java\java update\jusched.exe"
mRunOnce: [OSCD_Creator] c:\dell\PreODM.EXE /2
dRunOnce: [WUAppSetup] c:\program files\common files\logishrd\WUApp32.exe -v 0x046d -p 0x08c3 -f video -m logitech -d 11.0.0.1217
IE: {3AD14F0C-ED16-4e43-B6D8-661B03F6A1EF} - c:\program files\pokerstars\PokerStarsUpdate.exe
IE: {CD67F990-D8E9-11d2-98FE-00C0F0318AFE}
IE: {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe
IE: {FB5F1910-F110-11d2-BB9E-00C04F795683} - c:\program files\messenger\msmsgs.exe
IE: {0b83c99c-1efa-4259-858f-bcb33e007a5b} - {61539ecd-cc67-4437-a03c-9aaccbd14326}
IE: {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - {5F7B1267-94A9-47F5-98DB-E99415F33AEC} - c:\program files\windows live\writer\WriterBrowserExtension.dll
IE: {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - c:\program files\skype\toolbars\internet explorer\skypeieplugin.dll
IE: {92780B25-18CC-41C8-B9BE-3C9C571A8263} - {FF059E31-CC5A-4E2E-BF3B-96E929D65503} - c:\progra~1\mic273~1\office12\REFIEBAR.DLL
IE: {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - {53707962-6F74-2D53-2644-206D7942484F} - c:\program files\spybot - search & destroy\SDHelper.dll
DPF: Microsoft XML Parser for Java - file://c:\windows\java\classes\xmldso.cab
DPF: {01113300-3E00-11D2-8470-0060089874ED} - hxxps://activatemydsl.verizon.net/sdcCommon/download/DSL/Verizon%20High%20Speed%20Internet%20Installer.cab
DPF: {02BCC737-B171-4746-94C9-0D8A0B2C0089} - hxxp://office.microsoft.com/templates/ieawsdc.cab
DPF: {05CA9FB0-3E3E-4B36-BF41-0E3A5CAA8CD8} - hxxp://download.microsoft.com/download/e/4/9/e494c802-dd90-4c6b-a074-469358f075a6/OGAControl.cab
DPF: {166B1BCA-3F9C-11CF-8075-444553540000} - hxxp://download.macromedia.com/pub/shockwave/cabs/director/sw.cab
DPF: {22571E97-956A-4CDD-AF8D-AE9C26597683} - hxxps://vt.systempay.com/Images/99510060.CAB
DPF: {48DD0448-9209-4F81-9F6D-D83562940134} - hxxp://lads.myspace.com/upload/MySpaceUploader1006.cab
DPF: {4C833081-D026-4FF8-968F-7EAB660D2FBA} - hxxp://download.tvants.com/pub/tvants/tvants1/win32/cab/tvants.cab
DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_26-windows-i586.cab
DPF: {8FFBE65D-2C9C-4669-84BD-5829DC0B603C} - hxxp://fpdownload.macromedia.com/get/flashplayer/current/ultrashim.cab
DPF: {95D88B35-A521-472B-A182-BB1A98356421} - hxxp://asp.mathxl.com/books/_Players/PearsonInstallAsst2.cab
DPF: {CAFEEFAC-0014-0002-0003-ABCDEFFEDCBA} - hxxp://java.sun.com/products/plugin/autodl/jinstall-142-windows-i586.cab
DPF: {CAFEEFAC-0015-0000-0003-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.5.0/jinstall-1_5_0_03-windows-i586.cab
DPF: {CAFEEFAC-0015-0000-0006-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.5.0/jinstall-1_5_0_06-windows-i586.cab
DPF: {CAFEEFAC-0016-0000-0003-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_03-windows-i586.cab
DPF: {CAFEEFAC-0016-0000-0026-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_26-windows-i586.cab
DPF: {CAFEEFAC-FFFF-FFFF-FFFF-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_26-windows-i586.cab
DPF: {E6D23284-0E9B-417D-A782-03E4487FC947} - hxxp://asp.mathxl.com/books/_Players/MathPlayer.cab
TCP: DhcpNameServer = 192.168.1.1
TCP: Interfaces\{1203CBC5-AFE3-420B-97D8-65ACF2A75BDD} : DhcpNameServer = 192.168.1.1
TCP: Interfaces\{7A1205E0-3184-4403-A7CA-FE9FBDB63854} : DhcpNameServer = 192.168.1.1
Handler: skype-ie-addon-data - {91774881-D725-4E58-B298-07617B9B86A8} - c:\program files\skype\toolbars\internet explorer\skypeieplugin.dll
Handler: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - c:\progra~1\common~1\skype\SKYPE4~1.DLL
Notify: !SASWinLogon - c:\program files\superantispyware\SASWINLO.DLL
Notify: igfxcui - igfxdev.dll
SEH: SABShellExecuteHook Class: {5ae067d3-9afb-48e0-853a-ebb7f4a000da} - c:\program files\superantispyware\SASSEH.DLL
.
================= FIREFOX ===================
.
FF - ProfilePath -
.
============= SERVICES / DRIVERS ===============
.
R2 !SASCORE;SAS Core Service;c:\program files\superantispyware\SASCore.exe [2011-8-11 116608]
R3 BWI715;BWI715 Wireless Network Adapter Service;c:\windows\system32\drivers\BWI715.sys [2005-5-15 344096]
S1 SASDIFSV;SASDIFSV;c:\program files\superantispyware\sasdifsv.sys [2011-7-22 12880]
S1 SASKUTIL;SASKUTIL;c:\program files\superantispyware\SASKUTIL.SYS [2011-7-12 67664]
S2 fssfltr;FssFltr;c:\windows\system32\drivers\fssfltr_tdi.sys [2009-7-7 54752]
S2 gupdate;Google Update Service (gupdate);c:\program files\google\update\GoogleUpdate.exe [2009-11-18 135664]
S2 McDetect.exe;McAfee WSC Integration;c:\program files\mcafee.com\agent\Mcdetect.exe [2006-3-18 126976]
S2 McTskshd.exe;McAfee Task Scheduler;c:\progra~1\mcafee.com\agent\mctskshd.exe [2006-3-18 122368]
S2 ServicepointService;ServicepointService;c:\program files\verizon\vsp\ServicepointService.exe [2010-2-2 668912]
S3 fsssvc;Windows Live Family Safety Service;c:\program files\windows live\family safety\fsssvc.exe [2009-8-5 704864]
S3 gupdatem;Google Update Service (gupdatem);c:\program files\google\update\GoogleUpdate.exe [2009-11-18 135664]
S3 McComponentHostService;McAfee Security Scan Component Host Service;c:\program files\mcafee security scan\2.0.181\McCHSvc.exe [2010-1-15 227232]
S3 mcupdmgr.exe;McAfee SecurityCenter Update Manager;c:\progra~1\mcafee.com\agent\mcupdmgr.exe [2005-4-8 245760]
.
=============== Created Last 30 ================
.
2011-10-26 22:05:04 -------- d-s---w- C:\Thundercats26185T
2011-10-26 03:35:55 -------- d-----w- C:\Thundercats8879T
2011-10-26 02:35:26 -------- d-----w- C:\Thundercats
2011-10-26 02:02:08 134104 ----a-w- c:\program files\mozilla firefox\components\browsercomps.dll
2011-10-26 02:00:23 -------- d-sh--w- c:\documents and settings\administrator\PrivacIE
2011-10-26 02:00:05 -------- d-sh--w- c:\documents and settings\administrator\IETldCache
2011-10-26 01:56:21 -------- dc-h--w- c:\windows\ie8
2011-10-25 22:46:02 -------- d-----w- c:\program files\Spybot - Search & Destroy
2011-10-25 22:46:02 -------- d-----w- c:\documents and settings\all users\application data\Spybot - Search & Destroy
2011-10-25 22:44:41 -------- d-----w- c:\documents and settings\administrator\application data\SUPERAntiSpyware.com
2011-10-25 22:44:11 -------- d-----w- c:\program files\SUPERAntiSpyware
2011-10-25 22:44:11 -------- d-----w- c:\documents and settings\all users\application data\SUPERAntiSpyware.com
2011-10-25 22:26:49 -------- d-----w- C:\sally30823s
2011-10-24 21:52:59 -------- d-sha-r- C:\cmdcons
2011-10-24 21:37:33 -------- d-----w- C:\sally
2011-10-24 21:21:13 -------- d-----w- c:\program files\CCleaner
2011-10-24 20:32:57 -------- d-----w- c:\program files\FileHippo.com
2011-10-24 19:46:00 -------- d-----w- c:\program files\TOMbam
2011-10-24 19:11:02 -------- d-----w- c:\documents and settings\administrator\local settings\application data\Adobe
2011-10-24 19:01:50 -------- d-----w- c:\documents and settings\administrator\local settings\application data\Google
2011-10-16 00:02:24 -------- d-----w- c:\program files\Yontoo Layers Runtime
2011-10-15 18:36:35 -------- d-----w- c:\program files\Photo Notifier and Animation Creator
2011-10-15 18:36:35 -------- d-----w- c:\documents and settings\all users\application data\Photo Notifier and Animation Creator
2011-10-15 18:35:55 -------- d-----w- c:\program files\Conduit
2011-10-15 18:31:52 -------- d-----w- c:\documents and settings\all users\application data\IncrediMail
2011-10-15 18:31:52 -------- d-----w- c:\documents and settings\all users\application data\IM
2011-10-15 18:28:16 -------- d-----w- c:\documents and settings\all users\application data\Premium
2011-10-15 18:28:14 -------- d-----w- c:\documents and settings\all users\application data\InstallMate
2011-10-05 20:41:56 -------- d-----w- c:\documents and settings\all users\application data\{C243CCC8-5474-45FC-A546-7FBC284A692E}
2011-10-05 20:41:36 -------- d-----w- c:\documents and settings\all users\application data\{2C9DBDBB-2D80-410C-8699-A38A9E6168ED}
.
==================== Find3M ====================
.
2011-09-26 18:41:20 611328 ----a-w- c:\windows\system32\uiautomationcore.dll
2011-09-26 18:41:20 220160 ----a-w- c:\windows\system32\oleacc.dll
2011-09-26 18:41:14 20480 ----a-w- c:\windows\system32\oleaccrc.dll
2011-09-09 19:09:13 404640 ----a-w- c:\windows\system32\FlashPlayerCPLApp.cpl
2011-09-09 09:12:13 599040 ----a-w- c:\windows\system32\crypt32.dll
2011-09-06 13:20:51 1858944 ----a-w- c:\windows\system32\win32k.sys
2011-08-17 13:49:54 138496 ----a-w- c:\windows\system32\drivers\afd.sys
.
============= FINISH: 17:48:15.65 ===============


After Clicking run on the GMER app, I received an error message. See screen1(attached)
After I closed the error message, GMER app appeared anyways.
But I could not check-mark most of the options as they were grayed out. See screen2(attached)

Also, while I had this page open, 2 new IE windows popped up sending me to youtube.com. I closed them and no more have opened in a minute.

edit:
Google is also redirecting. I'm in safemode with netowrking. I checked LAN connections and no proxy is being used.

Merged posts and removed spoiler coding. ~ OB

Attached Files


Edited by Orange Blossom, 26 October 2011 - 11:32 PM.


BC AdBot (Login to Remove)

 


#2 HelpBot

HelpBot

    Bleepin' Binary Bot


  • Bots
  • 12,660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:35 AM

Posted 31 October 2011 - 08:45 PM

Hello and welcome to Bleeping Computer!

I am HelpBot: an automated program designed to help the Bleeping Computer Staff better assist you! This message contains very important information, so please read through all of it before doing anything.

We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.

To help Bleeping Computer better assist you please perform the following steps:

***************************************************

Posted Image In order to continue receiving help at BleepingComputer.com, YOU MUST tell me if you still need help or if your issue has already been resolved on your own or through another resource! To tell me this, please click on the following link and follow the instructions there.

CLICK THIS LINK >>> http://www.bleepingcomputer.com/logreply/425190 <<< CLICK THIS LINK



If you no longer need help, then all you needed to do was the previous instructions of telling me so. You can skip the rest of this post. If you do need help please continue with Step 2 below.

***************************************************

Posted Image If you still need help, I would like you to post a Reply to this topic (click the "Add Reply" button in the lower right hand of this page). In that reply, please include the following information:

  • If you have not done so already, include a clear description of the problems you're having, along with any steps you may have performed so far.
  • A new DDS and GMER log. For your convenience, you will find the instructions for generating these logs repeated at the bottom of this post.
    • Please do this even if you have previously posted logs for us.
    • If you were unable to produce the logs originally please try once more.
    • If you are unable to create a log please provide detailed information about your installed Windows Operating System including the Version, Edition and if it is a 32bit or a 64bit system.
    • If you are unsure about any of these characteristics just post what you can and we will guide you.
  • Please tell us if you have your original Windows CD/DVD available.
  • Upon completing the above steps and posting a reply, another staff member will review your topic and do their best to resolve your issues.

Thank you for your patience, and again sorry for the delay.

***************************************************

We need to see some information about what is happening in your machine. Please perform the following scan again:

  • Download DDS by sUBs from one of the following links if you no longer have it available. Save it to your desktop.
  • Double click on the DDS icon, allow it to run.
  • A small box will open, with an explanation about the tool. No input is needed, the scan is running.
  • Notepad will open with the results.
  • Follow the instructions that pop up for posting the results.
  • Close the program window, and delete the program from your desktop.
Please note: You may have to disable any script protection running if the scan fails to run. After downloading the tool, disconnect from the internet and disable all antivirus protection. Run the scan, enable your A/V and reconnect to the internet.

Information on A/V control HERE


We also need a new log from the GMER anti-rootkit Scanner.

Please note that if you are running a 64-bit version of Windows you will not be able to run GMER and you may skip this step.

Please first disable any CD emulation programs using the steps found in this topic:

Why we request you disable CD Emulation when receiving Malware Removal Advice


Then create another GMER log and post it as an attachment to the reply where you post your new DDS log. Instructions on how to properly create a GMER log can be found here:

How to create a GMER log


As I am just a silly little program running on the BleepingComputer.com servers, please do not send me private messages as I do not know how to read and reply to them! Thanks!

#3 StackTom

StackTom
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 05 November 2011 - 01:34 PM

When I try to access my documents, I get this message:

Posted Image



I think I removed this fake system restore app: 1kalmig2kb7fzp.exe
but i wanted to go in and make sure.
it's path was c:/Documents and settings/all users/application data/1kalmig2kb7fzp.exe
The desktop shortcut is broken now, but I wanted to go in and make sure, and that path has access denied also

but i still have something attached to iexplore.exe

Edited by StackTom, 05 November 2011 - 01:37 PM.


#4 StackTom

StackTom
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 05 November 2011 - 01:43 PM

I just googled how to take back ownership of my folders. access is no longer denied. but something still attached to iexplore.exe

#5 StackTom

StackTom
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 05 November 2011 - 01:57 PM

I used windows explorer to get to that application folder. here are the contents:

Posted Image
Posted Image

Can I delete these files at the bottom? and anything else?

Edited by StackTom, 05 November 2011 - 01:58 PM.


#6 StackTom

StackTom
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 05 November 2011 - 02:49 PM

running sfc /scannow in normal mode. hopefully it fixes the start menu not working. but something still attached to iexplore.exe
it initiates at startup starting at 20,000K then runs up to 300,oooK

#7 nasdaq

nasdaq

  • Malware Response Team
  • 39,202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:03:35 AM

Posted 06 November 2011 - 10:00 AM

Hello, Welcome to BleepingComputer.
I'm nasdaq and will be helping you.

If you can please print this topic it will make it easier for you to follow the instructions and complete all of the necessary steps.
===

Before suggesting any remedial tools I need to see the result of this scan.

Please download and run this DDS Scanning Tool. Nothing will be deleted. It will just give me some additional information about your system.

Posted Image
Download DDS and save it to your desktop from here or here.
Disable any script blocker, and then double click dds.scr to run the tool.
  • When done, DDS will open two (2) logs:
    • DDS.txt
    • Attach.txt
  • Save both reports to your desktop.

Please just paste the contents of the DDS.txt log in your next post.

#8 nasdaq

nasdaq

  • Malware Response Team
  • 39,202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:03:35 AM

Posted 12 November 2011 - 10:52 AM

Due to the lack of feedback, this topic is now closed.

In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days. Please include a link to your topic in the Private Message. Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users