Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer stops responding when I save a file


  • Please log in to reply
2 replies to this topic

#1 BobXP

BobXP

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:34 AM

Posted 26 October 2011 - 01:33 AM

Last month I purchased a Caviar Black 1.5TB internal SATA hard drive. I did a clean install of Windows XP Pro on it. At the time, I opted to split the drive into three partitions (C: 104GB, D: 976GB, E: 420GB). According to Disk Management, C: is the primary partition, and D: and E: are extended partitions and logical drives. Windows has been upgraded to Service Pack 3.

I have run into a recurring problem with the D: partition. Basically, whenever I try to modify a file on that drive the program I am using stops responding. Then, any program afterwards that I try to start won't. When I click on the Start menu and "Turn Off Computer", nothing happens (the dialog box asking if I want to restart or shut down doesn't appear). Ctrl-Alt-Delete doesn't bring up the Task Manager. Basically, everything stops responding, except I can still move the cursor. The only way to turn off the computer is to press and hold the power switch. Once restarted, everything works fine, until I try to modify a file on the D: drive. I have had no problems with the C: or E: partitions.

I don't know what causes the problem in the first place. What I do know is that when the D: drive starts having this problem, any of the below actions will cause the symptoms described in the previous paragraph.
Downloading a file with Firefox and trying to save it to the D: drive.
Opening a file on the D: drive with Open Office, making changes, and clicking save.
Creating a *.txt file on the C: drive, opening it with notepad and trying to save it to the D: drive.
Trying to delete a file on the D: drive to the recycle bin.

Interestingly, I am still able to copy files to the D: drive without a problem.
I can copy everything on the D: drive to the E: drive with no problem.
If I start Windows in Safe Mode, then I can modify and delete files on the D: drive with no problem.

I've scanned the computer with Avast and the free version of Malwarebytes' Anti-Malware. I also scanned it with Windows Defender and Spybot. None of the scans showed any problems. I've also run Check Disk on the D: drive with the "scan for and attempt recovery of bad sectors" box checked. No problems were reported.

In an attempt to fix the problem I have used Disk Management to delete and recreate the D: partition. I've done so multiple times. One time, I even recreated it as two partitions, D: and Z:. Both partitions experienced the problem.
I've recreated it using a different letter (I believe I used J:). The problem still occured.
I've tried renaming it to a different letter (without deleting and recreating). Didn't work.
Usually, after I had deleted and recreated the partition, it would work fine for awhile.

Sometimes the problem would resurface right after I had copied its files back onto the drive.
Other times the problem would resurface after installing a program.

Here is the sequence of events prior to the most recent occurrence of the problem. I had saved a file on the D: drive on Monday, the 25th. I put my computer into Stand By. While I was at work today (Tuesday), the power was shut off. So instead of resuming from stand by, the computer had to boot up. Once I logged in, Adobe Flash asked to upgrade and I let it. I then opened the same file on the D: drive in Open Office, updated it and clicked save - the program stopped responding. After restarting my computer, I tried to delete a different file (a text file) on the D: drive and the problem occurred.

I searched on the web, but it didn't appear anyone else has had this problem. It's the first time I've ever encountered it. Since the problem completely disappears in Safe Mode, I'm inclined to think it's software related.

Let me know if you have any thoughts of what I could try or look for. Let me know if I missed any important information.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:34 AM

Posted 26 October 2011 - 05:14 AM

Please post a screenshot from Disk Management.

What drive letter is assigned your optical drive? You should not have been able to assign D: to any partition, since it should have been assigned to the optical drive on the system (by default).

Just what method did you use to install Windows on the new drive?

System manufacturer and model?

Louis

#3 BobXP

BobXP
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:34 AM

Posted 26 October 2011 - 08:04 PM

I've attached a jpg screenshot of Disk Management.

It is a home-built PC.
Mainboard: ABIT KN8 SLI with an AMD Athlon 64 Processor 3500+ (2.21GHz).
Graphics: ATI Radeon RX1550 Graphics Card.
Memory: 2x 512MB sticks.

As you may notice in the screenshot, there is a second hard drive currently attached which also has three partitions. It is a Quantum Fireball PATA 30GB hard drive. Since I had done a clean install of Windows on the Caviar drive, I was slowly reinstalling all my programs. The Quantum hard drive had most of my data on it from before I installed the Caviar drive (it did not have the operating system on it). Once I was sure I had everything I needed off it, I was either going to detach it, or reformat it with only one partition. I have not had a problem with this hard drive, although I don't recall modifying or deleting any of the files on it as of yet. If it makes troubleshooting my problem easier, I can detach it for now.

My CD drive is assigned the letter F. I think it was originally assigned D, but I changed it in Disk Management.

Regarding how I installed Windows:
I removed both hard drives from my computer (the Quantum and a 20GB Western Digital). I installed the Caviar hard drive. I started the computer and inserted the Windows XP installation CD (retail version). The computer booted from the CD. I partitioned the Caviar drive from the Windows XP installation program. Then I installed Windows on the 100GB partition. After it installed and Windows started up, I installed the motherboard drivers, video drivers, and anti-virus software. Then I went to Microsoft Update to get all the Windows updates.

James

Attached Files


Edited by BobXP, 26 October 2011 - 08:07 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users