Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adding a sound card


  • Please log in to reply
3 replies to this topic

#1 Bat5454

Bat5454

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:11:04 PM

Posted 25 October 2011 - 07:05 PM

I finally decided to add low-end sound card to the first system I built a few years back to see if it would improve the sound I get -

Its an AMD build using a BIOSTAR MB: BIOSTAR A770 A2+ AM2+/AM2 AMD 770 ATX AMD

The new card (ASUS XONAR-DG) says to disable the on-board audio via the BIOS before installing the new card.

I don't see anywhere in the BIOS that says 'on-board audio' or anything at all like that.
Can I just disable the old audio thru the device manager instead?

thanks for any advice
BT

BC AdBot (Login to Remove)

 


#2 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:02:04 PM

Posted 26 October 2011 - 02:08 AM

I reckon you should uninstall the current audio drivers then install the card which you will install the new sound drivers for the sound card.

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#3 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:08:04 PM

Posted 26 October 2011 - 06:32 AM

I don't see anywhere in the BIOS that says 'on-board audio' or anything at all like that.


1.

Enter your BIOS setup. Depending on your model of computer, this is done by either pressing one of the F buttons (F1, F2, etc.) or by pressing the "Delete" key. Note that the "Delete" key is the actual key that says "Delete" and is located under the "Insert" button. This is not the "Backspace" button.

2.

Select the "Integrated Peripherals" menu from the list of available options. You can navigate the BIOS menu by using the arrow keys on your keyboard.

3.

Highlight "HD Audio" or your equivalent (sometimes labeled "Audio" or "Mainboard Audio"). Press Enter to bring up another window showing your available options.

4.

Change the HD Audio options from "Auto" to "Disabled" and press "Enter" to confirm the options.
5.

Exit out of the "Integrated Peripherals" menu by pressing the "Escape" key one time.
6.

Navigate to the "Save and Exit" option, press "Y" on your keyboard and strike the "Enter" key to exit out of your BIOS and restart your computer.


Source: http://www.ehow.com/how_5963062_disable-onboard-audio-awardbios.html#ixzz1bt1rIg4q
ReviverSoft - Happy to help!

#4 Bat5454

Bat5454
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:11:04 PM

Posted 27 October 2011 - 05:15 AM

Thanks ReviverSoft - that worked.

I did find something like "HD Azalia Audio" & disabled it - the new card installed easily after that.
thanks
BT




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users