Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Minecraft Problems


  • Please log in to reply
No replies to this topic

#1 bananesalee

bananesalee

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:44 AM

Posted 25 October 2011 - 10:55 AM

I'm trying to play minecraft classic on their website, but I keep getting that error. I've done some research and updated everything I could, switched to 64bit java and what not, but I still get the error! Can anybody tell me what's wrong?



I have the same problem! I've tried updating whatever I could (or knew how to), but I still get the error. These are my specs: http://speccy.piriform.com/results/aMxCQzExOAKB7PhSVq1G5Kk

I'm trying to play the free classic version on their website...

Edited by hamluis, 25 October 2011 - 01:22 PM.
Split from different topic, PM sent new OP.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users