Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

searches going to weird search sites


  • Please log in to reply
4 replies to this topic

#1 mykanona

mykanona

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:49 PM

Posted 23 October 2011 - 07:47 PM

I know I have a virus and hoping that someone here can help. Started yesterday when I thought my Windows Firewall popped up an error message. I was told that was the virus. Since then I can't run any virus scans or do any searches. Searches go to weird search sites. AVG says no components working. Started in safe mode and AVG ran a scan though many files were locked. It didn't repair anything. I tried to open and run ad aware, it became disabled. Download PC pitstop eliminator. When I hit scan, it shut down. IE and firefox were disabled but I still had a copy of the FF download and when it works for now. I was told I may have to reformat and lose everything. Going to get an external hard drive tomorrow and move as much as I can onto it just in case. I do realize I could move the virus but will deal with that bridge when I come to it. Hoping someone knows what the problem/virus is and can help me fix it. Thanks so much!

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,719 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:49 PM

Posted 23 October 2011 - 10:10 PM

With the information you have provided I believe you will need help from the malware removal team.
Please make sure that you read the information about getting started first.
Then start a new thread HERE and include or required logs.
Including a link to this thread will be helpful.

Good luck and be patient. Help is on the way!

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 mykanona

mykanona
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:49 PM

Posted 24 October 2011 - 04:57 AM

Thank you for your help. I will do my best but I am such a novice. I read a bit of the links you posted and was a bit lost. I will do my best to make your job helping me as easy as possible. Thanks so very much! Now off to work, ugh :)

#4 mykanona

mykanona
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:49 PM

Posted 25 October 2011 - 04:23 AM

I can't download the defogger.exe It comes up as a white/blue box like a program that hasn't been totally removed. I bought an external hard drive yesterday and moved all my pictures. I think I am going to have to just reformat. What I am concerned about is losing my music on itunes. How do I know that I have that backed up properly on the EHD? Thanks so much!

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,719 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:49 PM

Posted 25 October 2011 - 06:39 PM

You need to create new topic in malware removal forum and state your issues there.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users