Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer suddenly not detected


  • Please log in to reply
2 replies to this topic

#1 Krahn

Krahn

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:06:03 AM

Posted 23 October 2011 - 03:45 PM

I have a Canon MG5220 printer/scanner. I set it up over 6 months ago over WiFi and it has worked flawlessly since then. I use it about once a week consistently. Suddenly yesterday morning, when I got up to print something, my PC told me that the printer was not detected on the WiFi message. The exact message:

The printer is offline.
Check that the printer cable is connected and the printer power is on.

The printer is clearly on and functioning (as verified by its self-test). My suspcision is that a Windows Update messed with the settings, because I did a system restore before the update and the printer worked fine, but today the same problem has come back and now the restore doesn't help. I did some research on the issue but couldn't find any direct solutions. Any help would be great!

I am running Windows 7 64-bit.

Edited by Krahn, 23 October 2011 - 04:02 PM.


BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:08:03 AM

Posted 23 October 2011 - 08:10 PM

You might try uninstalling and reinstalling the drivers.
That would be my first approach.
In the beginning there was the command line.

#3 Krahn

Krahn
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:06:03 AM

Posted 24 October 2011 - 02:27 AM

Thank you for the reply.

I ended up solving the problem by cycling the power on my router. I tried everything else (including reinstalling the drivers), but for whatever reason this got it done. I hope the problem does not reappear in the future. Thanks for the help! :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users