Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse Functions Linger After Trojan Removal


  • Please log in to reply
No replies to this topic

#1 Nyrox

Nyrox

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:18 PM

Posted 23 October 2011 - 12:07 PM

Hello! Yesterday, while playing World of WarCraft, my Interface suddenly partially froze, as in I was able to use the keyboard to play the game, while the mouse seemed to be "out of the game" (the icon was changed to the default Windows icon and I couldn't click anything in the game). I ran a couple of anti-virus softwares, and MBAM detected a Trojan infection. It fixed it, and now reports a healthy system (and so do ESET and Hitman 3). However, there is still a mouse-related problem. Every time I start up the computer, I am unable to click anything on my Desktop except for folder shortcuts (Start Menu, Sidebar, taskbar shortcuts are all unafected by mouse-overing and clicking), and even these, once double-clicked, open the respective folder window which then becomes unclickable (cannot click on any icons nor close the window with the mouse). This problem seems to resolve itself by pressing Ctrl-Alt-Del and clicking once anywhere on the screen that appears (I'm using Windows 7). A mouse-overing problem still remains though: after a mouse-over, any information pop-ups take way longer than usual to appear and disappear (see image: the pop-up comes from a bookmarked page, and should have appeared near the respective highlighted bookmark at the top. Not only did it take a long time to show up, it doesn't go away - the mouse pointer itself is not shown but was at the time just under "Topic Description". It's as if the mouse pointer isn't actually showing the 'real' position of the mouse).
Image
I have no idea of what may be causing this. I'm using a laptop with an external Razer Deathadder mouse. Mouse drivers are up to date, and the problem happens even if the external mouse is unplugged and the laptop built-in mouse is used instead.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users