Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lately, All Browser / Web Pages Open Minimized


  • Please log in to reply
4 replies to this topic

#1 JulianAS

JulianAS

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:19 PM

Posted 22 October 2011 - 08:30 PM

Hello Fellow Forum Posters,
I performed a system recovery very recently on my HP Pavilion (Running Windows 7 OS). I re-installed Chrome as my default browser and my other programs. Lately, whenever I open
my browser or any of my other programs, every page starts minimized and I have to use the maximize button to get a normal view. This was not the case previously and I do not know
what has been changed in the system. Frequently, I use AVG PC Tuneup to clean up junk files, clean the registry, and defragment the disks. Is there a setting that is perhaps being
erased by all the cleaning? I appreciate any help in rectifying this problem. Thanks.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:19 AM

Posted 22 October 2011 - 09:18 PM

Maximize given window.
Hold CTRL key and close the program.
Next time around Windows should remember.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 JulianAS

JulianAS
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:19 PM

Posted 23 October 2011 - 02:35 PM

Dear Broni,
Regarding your reply to my post about all web pages on my computer opening minimized, first of all, thank you for responding so soon to my post The results were as follows:
I opened my browser window; I maximized the window; I then pressed and held the ctrl button while I closed the browser. I then re-opened the window and it opened minimized.
Next, I opened the browser window, pressed the ctrl button once, maximized the window, and closed it. I opened it again and it remained minimized. I also tried the aforementioned
procedure with other web pages, i.e. Bleeping Computer, and the result was the same, a minimized window. However, thanks sincerely for your suggestion. JulianAS

Edited by JulianAS, 23 October 2011 - 02:39 PM.


#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:19 AM

Posted 23 October 2011 - 10:20 PM

Right-click your browser's icon on your desktop and choose Properties/Shortcut tab then Run. Expand and choose Maximize and hit Apply. Try opening your browser again.

Tekken
 


#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:19 AM

Posted 23 October 2011 - 10:51 PM

WARNING!!! This suggestion involves editing of the registry. Improper editing of the registry can cause your computer to become unbootable. ALWAYS backup your registry before modifying the registry.

To backup your registry, create a System Restore point. Alternatively, you can use the free utility ERUNT to create backups of your registry: http://www.larshederer.homepage.t-online.de/erunt/

For more information about modifying the registry, see this Microsoft article: http://support.microsoft.com/default.aspx/kb/256986

========================================================================

Open registry editor.
Navigate to:
HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\Shell
Right click on BagMRU Size, click "Modify".
Put checkmark in "Decimal" radio button.
Change the value to 10,000.
Click OK.

Restart computer.

Open any program which was giving you issues before.
Maximize it.
Close the window.
Reopen it again and see if it'll open maximized.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users