Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Standby Parser Messages


  • Please log in to reply
5 replies to this topic

#1 samplefish

samplefish

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 22 October 2011 - 01:58 PM

Hello!

My 10 year old computer started acting up when it goes into and comes out of standby mode. It gives me an average of about 7 error messages, titled "Parser Message." In the body, it says it cannot create something at line ---. There are no performance issues, but half the times I put it into standby, I have to click through all the errors before it actually turns off. Same with its start up from standby.

Any help?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:57 PM

Posted 22 October 2011 - 02:04 PM

Download Autoruns for Windows: http://technet.microsoft.com/en-us/sysinte...s/bb963902.aspx

No installation required.

Simply unzip Autoruns.zip file, and double click on autoruns.exe file to run the program.

Go File>Save, and save it as AutoRuns.txt file to know location.

You must select Text from drop-down menu as a file type:

Posted Image

Attach the file to your next reply.

Compliments of Broni

#3 samplefish

samplefish
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 22 October 2011 - 02:31 PM

Here you are.

Attached Files



#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:57 PM

Posted 22 October 2011 - 02:35 PM

Since you ran Combofix, Please follow the instructions in ==>Malware Removal and Log Section Preparation Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Once you have created the new topic, please reply back here with a link to the new topic.

Most importantly please be patient till you get a reply to your topic.

Proof you ran Combofix:

+ "catchme" "" "" "File not found: C:\ComboFix\catchme.sys"

#5 samplefish

samplefish
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 22 October 2011 - 02:42 PM

Thanks for your time!

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:57 PM

Posted 22 October 2011 - 02:43 PM

you are welcome.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users