Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Administrative Tools


  • Please log in to reply
1 reply to this topic

#1 gazzooks

gazzooks

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:59 AM

Posted 22 October 2011 - 07:48 AM

I am running Windows 7 Ultimate 32bit and all of a sudden I get "Class not registered" when I try to run Microsoft Management Console and other administrative tools. Anyone have any idea what could Have caused this. I haven't installed any new programs or made any configuration or setting changes.
B)

(Moderator edit: changed topic description.jgw)

Edited by jgweed, 22 October 2011 - 08:07 AM.

cheers
gazzooks

Success is the ability to go from one failure to another with no loss of enthusiasm. (Winston Churchill)

BC AdBot (Login to Remove)

 


#2 gazzooks

gazzooks
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:59 AM

Posted 10 December 2011 - 12:06 AM

I have found solution to my problem - according to a Microsoft Technet document after trying everything else - a repair install of Windows 7 was recommended. I did repair install and it fixed the problem and a couple other small issues I was having also. :thumbup2:

Edited by gazzooks, 10 December 2011 - 12:07 AM.

cheers
gazzooks

Success is the ability to go from one failure to another with no loss of enthusiasm. (Winston Churchill)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users