Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Visual C# Compiler Crash


  • Please log in to reply
No replies to this topic

#1 Jim0001

Jim0001

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 21 October 2011 - 07:50 AM

Hi all,

First of all, thanks for taking the time to read this.

Currently I'm experiencing a problem with starting up my laptop (Windows 7). Whenever I start-up, I can log-in, but straight after my laptop becomes very, very slow. After some time an error saying "Visual C# Command Compiler stopped working" pops up, and every x minutes it opens a new window saying the same. Directly after my log-in, the laptop is so slow I can't do anything.

The problem came up after I shut down the laptop, and started it two hours later. The event log gives me an 1005 application error, stating the Visual C# Command Compiler cannot be found, or that there is a permission problem. Sadly I'm able to access the files without a problem. Starting up in safe modes brings up no problems, the laptop is at full speed and the error does not pop. Below the things I've tried yet:

  • I've tried to restore the system to a previous point in history (one week ago). This sadly didn't fix it.
  • I've tried the command sfc /scannow. This fails at the verification phase at 97%.
  • I've tried removing Visual Basic 2010, but this fails aswell.
  • I've tried running a CHKDSK /F, but this brings up no problems at all.

I'm very close to re´nstalling the whole system, but I hope there is another option.

Thanks in advance,

Jim

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users