Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Drop Down Directories And Files


  • Please log in to reply
2 replies to this topic

#1 mattmem

mattmem

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 27 January 2006 - 10:28 AM

Hi, I recently started having a problem with my Explorer settings, I think. When
typing out a path, starting with a drive letter and then directories and so on, the
list of available files\directories of the current path are not listed in a dropdown
autocomplete-like list. I don't know why, but it just stopped. I have this problem
in both the "run" dialog, and in Windows Explorer.

I recently (about 2 weeks ago) installed XP on this machine, and it's still performing
the file indexing (cidaemon.exe), in case that means anything as far as XP being
aware of all the folders and files for each directory. I'm not sure how the indexing
works, I just thought that might be relevent. Thanks for any help, and I'll gladly
answer any questions about the problem.

mattmem

(Moderator edit: thread moved to more appropriate forum. jgweed)

Edited by jgweed, 27 January 2006 - 07:34 PM.


BC AdBot (Login to Remove)

 


#2 Kruncher

Kruncher

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:25 PM

Posted 27 January 2006 - 12:26 PM

Alright, give this a try.
Open up Internet Explorer, goto the "Tools>Internet Options" menu.
Goto the Content tab, under "Personal Information" click AutoComplete.
Under "Use AutoComplete For..." check "Web Addresses".
Click OK on both open windows.

You _might_ have to restart windows for this to take effect (I didn't have to when I tried it out).

Hope this helps.

#3 mattmem

mattmem
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 27 January 2006 - 12:45 PM

Thanks Kruncher! Worked perfectly. I wish they didn't put settings that're global in one specific area like that. Oh well it's fixed, I can be lazy again!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users