Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus on Computer (Google Redirect Virus as well)


  • This topic is locked This topic is locked
2 replies to this topic

#1 vandy54

vandy54

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:04:23 PM

Posted 20 October 2011 - 10:31 AM

Sorry I was not more descriptive in the title of this topic, but I am not really sure what is wrong with my desktop computer which has Windows XP (I am currently using my laptop). I was on my desktop yesterday and suddenly everything shut off by itself and I got a blue screen that said "If this is the first time you are seeing this message, restart your computer... if you keep getting this message, then check..." I am not exactly sure what the entire message said since that was the first time I ever had that message so I just restarted the computer. When the computer came back up, everything seemed fine for awhile, but my McAfee Antivirus popped up and said that it had found two viruses and cleaned them. After that, my McAfee program was disabled and I could not use it. Internet Explorer was running really slow so I ran SpyBot - Search and Destroy and cleaned some things up in Safe Mode with Networking. I tried using Google on my IE but it kept the Google results kept redirecting me (the Google Redirect Virus), so I downloaded the TDSS killer to stop the redirect virus. I ran SpyBot again, but now my computer won't connect to the internet and I still don't think the virus is completely gone.

I would greatly appreciate any help that you can give! Thank you very much!

Edited by Orange Blossom, 20 October 2011 - 10:59 AM.
Moved from XP to AII. ~ OB


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,662 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:23 PM

Posted 20 October 2011 - 10:57 AM

Welcome aboard Posted Image

With the information you have provided I believe you will need help from the malware removal team.
Please make sure that you read the information about getting started first.
Then start a new thread HERE and include or required logs.
Including a link to this thread will be helpful.

Good luck and be patient. Help is on the way!

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,853 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:23 PM

Posted 21 October 2011 - 01:07 AM

Hello,

Now that you have posted a log here: http://www.bleepingcomputer.com/forums/topic424402.html you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users