Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer stops working


  • Please log in to reply
1 reply to this topic

#1 tinkerbellpixie

tinkerbellpixie

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:56 PM

Posted 19 October 2011 - 07:12 PM

The past 3 days Internet Explorer stops working, does not respond. Sometimes when I keep refreshing the page it may work sometimes. I do not have any idea what is wrong. I run Malwarebytes paid version, does not detect anything and I have AVG Antivirus paid version, it does not detect anything. Does anyone know what might be wrong?
[ runs this site.'] 

BC AdBot (Login to Remove)

 


#2 Callise

Callise

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 19 October 2011 - 08:54 PM

Use Firefox




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users