Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cdrom.sys suspicious PE modification - can only boot in safe mode


  • This topic is locked This topic is locked
3 replies to this topic

#1 USGLVME01

USGLVME01

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 19 October 2011 - 04:53 PM

Hello all,

I've found a similar post to this (cdrom.sys suspicious PE modification) at this forum, but unfortunately I can't run WinXP unless I go into safemode (http://www.bleepingcomputer.com/forums/topic313961.html). Before I venture into any more actions I would really welcome some advice.
This laptop runs Windows XP-SP3 and had McAfee as AV. After an recent TV capturing (AVer Media) install of drivers for a USB TV card the system rebooted and runs into a BSOD with the classic DRIVER_IRQL_NOT_LESS_OR_EQUAL STOP: 0x00000001 (0x00000000,0x000000FF,0X00000000,0xF788DDE4).
I thought it was just an issue with the drivers installed and tried a couple of restores without success. I think it must be something else. Possibly malware or a rootkit. My only option is booting XP into Safe mode. I did so and when in safe mode I can not run any 'exe' files and when I try to use MBAM or SuperAntispam (after random file install with a .com or other executable file extension) the system takes 'ownership' of the new files and I can't run anything. Also there are several 'WSOCK2.dll' errors (The ordinal 1112 could not be located in the dynamic link library WSOCK32.dll) if I try to use or disable McAfee.
Next thing I tried SARDU. I loaded several antivirus ISO images and ran them with SARDU (BitDefender, Dr.Web, TRK and also Microsoft MSSS 32). Some of these found some registry entries and I thought I had cleaned up the infection, but I had not been able to boot into windows normally after all those AV scans.

I have ran DDS.scr and including the log below as well as the 'attached.txt' log and an image of the DRIVER_ error.

I can also run GMER from my USB drive and it is reporting the error 'cdrom.sys suspicious modification ' reported, which is how I've come across the posting referenced above. Note that GMER can only be run from my USB drive, I am not able to run it from the disk where Win-XP is installed. I can only run GMER if I leave unchecked the 'Processes' and 'Services' options for the scan on the 'rootkit/malware' tab. I am able to see a suspicious process in the taskmgr and in GMER named 2445433148:3282451822.exe (I think these numbers are random, but not 100% sure). The ark file I am submitting is the only one I can get using the 'rootkit/malware' tab scan from GMER.

Thank you in advance for any assistance or guidance.

The following contains text from DDS file.

.
DDS (Ver_2011-08-26.01) - NTFSx86 NETWORK
Internet Explorer: 7.0.5730.13 BrowserJavaVersion: 1.6.0_22
Run by <myuserid> at 20:57:12 on 2011-10-19
Microsoft Windows XP Professional 5.1.2600.3.1252.1.1033.18.2936.2281 [GMT -5:00]
.
AV: VirusScan Enterprise + AntiSpyware Enterprise *Enabled/Outdated* {918A2B0B-2C60-4016-A4AB-E868DEABF7F0}
FW: McAfee Host Intrusion Prevention Firewall *Enabled*
.
============== Running Processes ===============
.
C:\WINDOWS\system32\svchost -k DcomLaunch
svchost.exe
C:\WINDOWS\2445433148:3282451822.exe
C:\WINDOWS\system32\svchost.exe -k netsvcs
svchost.exe
svchost.exe
C:\Program Files\Citrix\ICA Client\ssonsvr.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\taskmgr.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\NOTEPAD.EXE
C:\Program Files\Mozilla Firefox\firefox.exe
C:\WINDOWS\system32\mmc.exe
C:\WINDOWS\system32\dmremote.exe
C:\WINDOWS\System32\dmadmin.exe
.
============== Pseudo HJT Report ===============
.
uStart Page = hxxp://www.w3.org
uWindow Title = Microsoft Internet Explorer provided by
mStart Page =
BHO: Adobe PDF Link Helper: {18df081c-e8ad-4283-a596-fa578c2ebdc3} - c:\program files\common files\adobe\acrobat\activex\AcroIEHelperShim.dll
BHO: Java™ Plug-In 2 SSV Helper: {dbc80044-a445-435b-bc74-9c25c1c588a9} - c:\program files\java\jre6\bin\jp2ssv.dll
BHO: JQSIEStartDetectorImpl Class: {e7e6f031-17ce-4c07-bc86-eabfe594f69c} - c:\program files\java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
uRun: [PCStamp] c:\progra~1\goptools\PCStamp.exe
uRun: [ctfmon.exe] c:\windows\system32\ctfmon.exe
uRun: [cdloader] "c:\documents and settings\rby6511\application data\mjusbsp\cdloader2.exe" MAGICJACK
uRun: [SUPERAntiSpyware] c:\program files\superantispyware\SUPERAntiSpyware.exe
mRun: [Communicator] "c:\program files\microsoft office communicator\communicator.exe" /fromrunkey
mRun: [ShStatEXE] "c:\program files\mcafee\virusscan enterprise\SHSTAT.EXE" /STANDALONE
mRun: [HotKeysCmds] c:\windows\system32\hkcmd.exe
mRun: [Persistence] c:\windows\system32\igfxpers.exe
mRun: [SoundMAXPnP] c:\program files\analog devices\core\smax4pnp.exe
mRun: [SoundMAX] c:\program files\analog devices\soundmax\Smax4.exe /tray
mRun: [SynTPEnh] c:\program files\synaptics\syntp\SynTPEnh.exe
mRun: [QlbCtrl.exe] c:\program files\hewlett-packard\hp quick launch buttons\QlbCtrl.exe /Start
mRun: [WatchDog] c:\program files\intervideo\dvd check\DVDCheck.exe
mRun: [tvncontrol] "c:\program files\tightvnc\tvnserver.exe" -controlservice -slave
mRun: [McAfeeUpdaterUI] "c:\program files\mcafee\common framework\udaterui.exe" /StartedFromRunKey
mRun: [Adobe Reader Speed Launcher] "c:\program files\adobe\reader 9.0\reader\Reader_sl.exe"
mRun: [Adobe ARM] "c:\program files\common files\adobe\arm\1.0\AdobeARM.exe"
mRun: [McAfee Host Intrusion Prevention Tray] "c:\program files\mcafee\host intrusion prevention\FireTray.exe"
mRun: [QuickTime Task] "c:\program files\quicktime\QTTask.exe" -atboottime
mRun: [SunJavaUpdateSched] "c:\program files\common files\java\java update\jusched.exe"
mRun: [iTunesHelper] "c:\program files\itunes\iTunesHelper.exe"
mRun: [AccelerometerSysTrayApplet] "c:\windows\system32\AccelerometerSt.Exe"
StartupFolder: c:\docume~1\alluse~1\startm~1\programs\startup\blueto~1.lnk - c:\program files\widcomm\bluetooth software\BTTray.exe
StartupFolder: c:\docume~1\alluse~1\startm~1\programs\startup\dvdche~1.lnk - c:\program files\intervideo\dvd check\DVDCheck.exe
StartupFolder: c:\docume~1\alluse~1\startm~1\programs\startup\vpncli~1.lnk - c:\windows\installer\{871df2be-41d2-4334-ac33-839af16fc8fe}\Icon3E5562ED7.ico
StartupFolder: c:\docume~1\alluse~1\startm~1\programs\startup\window~1.lnk - c:\program files\windows desktop search\WindowsSearch.exe
uPolicies-explorer: DisallowRun = 1 (0x1)
uPolicies-explorer: NoWindowsUpdate = 1 (0x1)
uPolicies-explorer: NoAutoUpdate = 1 (0x1)
uPolicies-disallowrun: 1 = autorun.exe
uPolicies-disallowrun: 2 = install.exe
uPolicies-disallowrun: 3 = setup.exe
uPolicies-disallowrun: 4 = SkypeSetup.exe
mPolicies-explorer: NoMSAppLogo5ChannelNotify = 1 (0x1)
mPolicies-explorer: NoWelcomeScreen = 1 (0x1)
IE: E&xport to Microsoft Excel - c:\progra~1\micros~2\office12\EXCEL.EXE/3000
IE: Send to &Bluetooth Device... - c:\program files\widcomm\bluetooth software\btsendto_ie_ctx.htm
IE: Send To Bluetooth - c:\program files\widcomm\bluetooth software\btsendto_ie.htm
IE: {c95fe080-8f5d-11d2-a20b-00aa003c157a}
IE: {CCA281CA-C863-46ef-9331-5C8D4460577F} - c:\program files\widcomm\bluetooth software\btsendto_ie.htm
IE: {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe
IE: {FB5F1910-F110-11d2-BB9E-00C04F795683} - c:\program files\messenger\msmsgs.exe
IE: {92780B25-18CC-41C8-B9BE-3C9C571A8263} - {FF059E31-CC5A-4E2E-BF3B-96E929D65503} - c:\progra~1\micros~2\office12\REFIEBAR.DLL
LSP: mswsock.dll
DPF: Microsoft XML Parser for Java - file://c:\windows\java\classes\xmldso.cab
DPF: {166B1BCA-3F9C-11CF-8075-444553540000} - hxxp://download.macromedia.com/pub/shockwave/cabs/director/sw.cab
DPF: {17492023-C23A-453E-A040-C7C580BBF700} - hxxp://go.microsoft.com/fwlink/?linkid=39204
DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_22-windows-i586.cab
DPF: {CAFEEFAC-0015-0000-0002-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.5.0/jinstall-1_5_0_02-windows-i586.cab
DPF: {CAFEEFAC-0016-0000-0022-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_22-windows-i586.cab
DPF: {CAFEEFAC-FFFF-FFFF-FFFF-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_22-windows-i586.cab
TCP: DhcpNameServer = 80.58.61.250 80.58.61.254
TCP: Interfaces\{D789C8E4-6464-43F4-93B8-43D069E2777D} : DhcpNameServer = 80.58.61.250 80.58.61.254
Handler: saphtmlp - {D1F8BD1E-7967-11D2-B43A-006094B9EADB} - c:\program files\sap\frontend\sapgui\SAPHTMLP.DLL
Handler: sapr3 - {D1F8BD1E-7967-11D2-B43A-006094B9EADB} - c:\program files\sap\frontend\sapgui\SAPHTMLP.DLL
Notify: !SASWinLogon - c:\program files\superantispyware\SASWINLO.DLL
Notify: igfxcui - igfxdev.dll
SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - c:\windows\system32\WPDShServiceObj.dll
SEH: SABShellExecuteHook Class: {5ae067d3-9afb-48e0-853a-ebb7f4a000da} - c:\program files\superantispyware\SASSEH.DLL
mASetup: {3CC14C10-14B0-4D0D-9709-5DF60DF42E59} - c:\program files\goptools\Update_User_Policy.exe
mASetup: {5234C637-33DB-45DC-A67C-307B95C10441} - msiexec.exe /qn /fu {5234C637-33DB-45DC-A67C-307B95C10441}
mASetup: {8C0565A6-D379-4905-942D-1CA262166FA3} - msiexec.exe /qn /fu {8C0565A6-D379-4905-942D-1CA262166FA3}
mASetup: {A0877456-9C77-408D-B2F3-BF2BF598E4A0} - msiexec.exe /qn /fu {A0877456-9C77-408D-B2F3-BF2BF598E4A0}
mASetup: {D73F8691-356D-4C9A-A929-0543EAC2BE73} - msiexec.exe /qn /fu {D73F8691-356D-4C9A-A929-0543EAC2BE73}
mASetup: {E1D999E4-59EB-4A69-9E99-04E09600F613} - msiexec /qn /fu {E1D999E4-59EB-4A69-9E99-04E09600F613}
mASetup: {E78D21BB-0DCD-4C0F-8380-E15F0B0BA447} - msiexec /qn /fu {E78D21BB-0DCD-4C0F-8380-E15F0B0BA447}
mASetup: {EEBF9CA6-567B-41cd-B5F6-EF2C7FEF37B5} - rundll32.exe advpack.dll,LaunchINFSectionEx c:\windows\inf\wmactedp.inf,PerUserStub,,4
.
================= FIREFOX ===================
.
FF - ProfilePath - c:\documents and settings\rby6511\application data\mozilla\firefox\profiles\yyrv56p5.default\
FF - prefs.js: browser.startup.homepage - hxxp://www.w3.org
FF - prefs.js: network.proxy.type - 0
FF - plugin: c:\program files\adobe\reader 10.0\reader\air\nppdf32.dll
FF - plugin: c:\program files\hewlett-packard\hp virutal rooms client launcher plugin\nphpvrl.dll
FF - plugin: c:\program files\java\jre6\bin\new_plugin\npdeployJava1.dll
FF - Ext: Default: {972ce4c6-7e08-4474-a285-3208198ce6fd} - c:\program files\mozilla firefox\extensions\{972ce4c6-7e08-4474-a285-3208198ce6fd}
FF - Ext: Java Console: {CAFEEFAC-0016-0000-0022-ABCDEFFEDCBA} - c:\program files\mozilla firefox\extensions\{CAFEEFAC-0016-0000-0022-ABCDEFFEDCBA}
FF - Ext: Microsoft .NET Framework Assistant: {20a82645-c095-46ed-80e3-08825760534b} - c:\windows\microsoft.net\framework\v3.5\windows presentation foundation\DotNetAssistantExtension
FF - Ext: Java Quick Starter: jqs@sun.com - c:\program files\java\jre6\lib\deploy\jqs\ff
FF - Ext: Microsoft .NET Framework Assistant: {20a82645-c095-46ed-80e3-08825760534b} - %profile%\extensions\{20a82645-c095-46ed-80e3-08825760534b}
FF - Ext: Adblock Plus: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d} - %profile%\extensions\{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
FF - Ext: ReloadEvery: {888d99e7-e8b5-46a3-851e-1ec45da1e644} - %profile%\extensions\{888d99e7-e8b5-46a3-851e-1ec45da1e644}
.
============= SERVICES / DRIVERS ===============
.
R0 SFAUDIO;Sonic Focus DSP Driver;c:\windows\system32\drivers\sfaudio.sys [2010-9-15 24064]
R3 FirehkMP;FirehkMP;c:\windows\system32\drivers\firehk.sys [2010-11-29 44680]
R3 IFXTPM;IFXTPM;c:\windows\system32\drivers\ifxtpm.sys [2010-9-15 41216]
S0 mfehidk;McAfee Inc. mfehidk;c:\windows\system32\drivers\mfehidk.sys [2009-8-11 344304]
S1 SASDIFSV;SASDIFSV;\??\c:\program files\superantispyware\sasdifsv.sys --> c:\program files\superantispyware\SASDIFSV.SYS [?]
S1 SASKUTIL;SASKUTIL;\??\c:\program files\superantispyware\saskutil.sys --> c:\program files\superantispyware\SASKUTIL.SYS [?]
S2 !SASCORE;SAS Core Service;"c:\program files\superantispyware\sascore.exe" --> c:\program files\superantispyware\SASCORE.EXE [?]
S2 ADService;ADService;c:\windows\system32\ADService.exe [2008-5-7 176128]
S2 ATService;AuthenTec Fingerprint Service;c:\program files\fingerprint sensor\AtService.exe [2008-5-15 1176824]
S2 enterceptAgent;McAfee Host Intrusion Prevention Service;c:\program files\mcafee\host intrusion prevention\FireSvc.exe [2010-6-15 1498224]
S2 hips;McAfee HIPSCore Service;c:\program files\mcafee\host intrusion prevention\hipscore\HIPSvc.exe [2010-11-29 35696]
S2 MBAMService;MBAMService;"c:\program files\malwarebytes' anti-malware\mbamservice.exe" --> c:\program files\malwarebytes' anti-malware\mbamservice.exe [?]
S2 McAfeeEngineService;McAfee Engine Service;c:\program files\mcafee\virusscan enterprise\engineserver.exe [2010-1-6 22816]
S2 McAfeeFramework;McAfee Framework Service;c:\program files\mcafee\common framework\FrameworkService.exe [2010-6-1 120128]
S2 McShield;McAfee McShield;c:\program files\mcafee\virusscan enterprise\mcshield.exe [2010-1-6 147472]
S2 McTaskManager;McAfee Task Manager;c:\program files\mcafee\virusscan enterprise\vstskmgr.exe [2010-1-6 66896]
S2 mfevtp;McAfee Validation Trust Protection Service;c:\windows\system32\mfevtps.exe [2009-8-11 69192]
S2 nicmon;nicmon;c:\program files\windows resource kits\tools\srvany.exe [2003-4-18 8192]
S2 TuneUpSrv;TuneUpService;c:\program files\tuneup\bin\TuneUpSrv.exe [2009-4-6 13312]
S2 tvnserver;TightVNC Server;c:\program files\tightvnc\tvnserver.exe [2010-7-8 815704]
S3 ATSwpWDF;AuthenTec TruePrint USB WDF Driver;c:\windows\system32\drivers\ATSwpWDF.sys [2008-5-15 475520]
S3 Com4QLBEx;Com4QLBEx;c:\program files\hewlett-packard\hp quick launch buttons\Com4QLBEx.exe [2010-9-15 222512]
S3 e1yexpress;Intel® Gigabit Network Connections Driver;c:\windows\system32\drivers\e1y5132.sys [2009-4-13 244368]
S3 Firehk;McAfee NDIS Intermediate Filter;c:\windows\system32\drivers\firehk.sys [2010-11-29 44680]
S3 HIPK;McAfee Inc. HIPK;c:\windows\system32\drivers\HIPK.sys [2010-11-29 107960]
S3 HIPPSK;McAfee Inc. HIPPSK;c:\windows\system32\drivers\HIPPSK.sys [2010-11-29 38680]
S3 HIPQK;McAfee Inc. HIPQK;c:\windows\system32\drivers\HIPQK.sys [2010-11-29 35552]
S3 MBAMProtector;MBAMProtector;c:\windows\system32\drivers\mbam.sys [2011-10-17 22216]
S3 mfeavfk;McAfee Inc. mfeavfk;c:\windows\system32\drivers\mfeavfk.sys [2009-8-11 91832]
S3 mfebopk;McAfee Inc. mfebopk;c:\windows\system32\drivers\mfebopk.sys [2009-8-11 43288]
S3 mferkdet;McAfee Inc. mferkdet;c:\windows\system32\drivers\mferkdet.sys [2009-8-11 66600]
S3 rismc32;RICOH Smart Card Reader;c:\windows\system32\drivers\rismc32.sys [2010-9-15 47616]
S3 vsdatant;vsdatant;c:\windows\system32\vsdatant.sys [2005-1-26 280344]
.
=============== Created Last 30 ================
.
2011-10-19 23:08:05 -------- d-----w- c:\program files\trend micro
2011-10-18 15:16:49 -------- d---a-w- C:\TRK-INFECTED
2011-10-18 02:59:25 -------- d-----w- C:\bd_logs
2011-10-17 12:31:08 -------- d-----w- c:\documents and settings\rby6511\application data\SUPERAntiSpyware.com
2011-10-17 12:30:52 -------- d-----w- c:\program files\SUPERAntiSpyware
2011-10-17 12:30:52 -------- d-----w- c:\documents and settings\all users\application data\SUPERAntiSpyware.com
2011-10-17 08:52:27 41272 ----a-w- c:\windows\system32\drivers\mbamswissarmy.sys
2011-10-17 08:52:10 -------- d-----w- c:\documents and settings\rby6511\application data\Malwarebytes
2011-10-17 08:52:07 -------- d-----w- c:\documents and settings\all users\application data\Malwarebytes
2011-10-17 08:52:04 22216 ----a-w- c:\windows\system32\drivers\mbam.sys
2011-10-17 08:52:04 -------- d-----w- c:\program files\Malwarebytes' Anti-Malware
2011-10-17 02:49:25 -------- d-----w- c:\windows\Standalone System Sweeper
2011-10-16 21:19:31 -------- d-----w- c:\windows\system32\wbem\repository\FS
2011-10-16 21:19:31 -------- d-----w- c:\windows\system32\wbem\Repository
2011-10-16 20:51:57 308 ----a-w- c:\windows\system32\AP6RMKV.BIN
2011-10-16 20:48:03 350 ----a-w- c:\windows\system32\AP6RMHV.BIN
2011-10-16 20:48:03 252 ----a-w- c:\windows\system32\AP6RMJH.BIN
2011-10-16 20:48:03 238 ----a-w- c:\windows\system32\AP6RMFP.BIN
2011-10-16 20:48:03 189 ----a-w- c:\windows\system32\AP6RMKS.BIN
2011-10-16 20:48:03 126 ----a-w- c:\windows\system32\AP6RMHR.BIN
2011-10-16 20:39:26 -------- d-----w- c:\program files\AVerMedia(2)
2011-10-16 11:07:28 -------- d-sh--w- c:\documents and settings\rby6511\local settings\application data\3c59c291
2011-10-13 12:53:06 -------- d-----w- C:\MIT 6.00 Introduction to Computer Science and Programming, Fall 2008 (2009)
2011-10-11 17:04:27 -------- d-----w- C:\Python27
2011-10-10 19:05:30 -------- d-----w- c:\documents and settings\rby6511\.idlerc
2011-10-10 09:12:13 -------- d-----w- c:\documents and settings\rby6511\local settings\application data\AVerMedia
2011-10-07 14:20:23 40328 ----a-w- c:\windows\system32\HIPIS0e011b5.dll
.
==================== Find3M ====================
.
2011-09-14 15:01:51 404640 ----a-w- c:\windows\system32\FlashPlayerCPLApp.cpl
.
============= FINISH: 20:57:19.37 ===============

Attached Files



BC AdBot (Login to Remove)

 


#2 USGLVME01

USGLVME01
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 20 October 2011 - 05:12 AM

Hello again,

Just to save some energy and valuable time from everybody I think I've managed to get things 'under control'.

I was finally able to run an MBR scan and ComboFix immediately reported a possible MBR rootkit followed by a tcpic stack 'Anti-something´ and 'Sirefef rootkit'. I'm attaching some of the logs before/after from ComboFix. All of this was ran through my USB drive. The advantage of Combofix was that it took control over processes and services as opposed to MBAM and GMER. I think all three are really valuable tools (I'm donating to all of them). I've updated all three and I am running deep scans now to double check that my machine is truly cleaned.

After the tcpip and MBR cleanup by ComboFix it did find some of the AXXXXXX files listed in some of the restore points directories in the C:\WINDOWS\<_restorepoints>.

Thanks for this site. It is of great help and reference.

A thankful user.

Attached Files



#3 HelpBot

HelpBot

    Bleepin' Binary Bot


  • Bots
  • 12,633 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:34 PM

Posted 24 October 2011 - 04:55 PM

Hello and welcome to Bleeping Computer!

I am HelpBot: an automated program designed to help the Bleeping Computer Staff better assist you! This message contains very important information, so please read through all of it before doing anything.

We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.

To help Bleeping Computer better assist you please perform the following steps:

***************************************************

Posted Image In order to continue receiving help at BleepingComputer.com, YOU MUST tell me if you still need help or if your issue has already been resolved on your own or through another resource! To tell me this, please click on the following link and follow the instructions there.

CLICK THIS LINK >>> http://www.bleepingcomputer.com/logreply/424199 <<< CLICK THIS LINK



If you no longer need help, then all you needed to do was the previous instructions of telling me so. You can skip the rest of this post. If you do need help please continue with Step 2 below.

***************************************************

Posted Image If you still need help, I would like you to post a Reply to this topic (click the "Add Reply" button in the lower right hand of this page). In that reply, please include the following information:

  • If you have not done so already, include a clear description of the problems you're having, along with any steps you may have performed so far.
  • A new DDS and GMER log. For your convenience, you will find the instructions for generating these logs repeated at the bottom of this post.
    • Please do this even if you have previously posted logs for us.
    • If you were unable to produce the logs originally please try once more.
    • If you are unable to create a log please provide detailed information about your installed Windows Operating System including the Version, Edition and if it is a 32bit or a 64bit system.
    • If you are unsure about any of these characteristics just post what you can and we will guide you.
  • Please tell us if you have your original Windows CD/DVD available.
  • Upon completing the above steps and posting a reply, another staff member will review your topic and do their best to resolve your issues.

Thank you for your patience, and again sorry for the delay.

***************************************************

We need to see some information about what is happening in your machine. Please perform the following scan again:

  • Download DDS by sUBs from one of the following links if you no longer have it available. Save it to your desktop.
  • Double click on the DDS icon, allow it to run.
  • A small box will open, with an explanation about the tool. No input is needed, the scan is running.
  • Notepad will open with the results.
  • Follow the instructions that pop up for posting the results.
  • Close the program window, and delete the program from your desktop.
Please note: You may have to disable any script protection running if the scan fails to run. After downloading the tool, disconnect from the internet and disable all antivirus protection. Run the scan, enable your A/V and reconnect to the internet.

Information on A/V control HERE


We also need a new log from the GMER anti-rootkit Scanner.

Please note that if you are running a 64-bit version of Windows you will not be able to run GMER and you may skip this step.

Please first disable any CD emulation programs using the steps found in this topic:

Why we request you disable CD Emulation when receiving Malware Removal Advice


Then create another GMER log and post it as an attachment to the reply where you post your new DDS log. Instructions on how to properly create a GMER log can be found here:

How to create a GMER log


As I am just a silly little program running on the BleepingComputer.com servers, please do not send me private messages as I do not know how to read and reply to them! Thanks!

#4 HelpBot

HelpBot

    Bleepin' Binary Bot


  • Bots
  • 12,633 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:34 PM

Posted 24 October 2011 - 04:56 PM

You have stated that you no longer need help with this issue, therefore I am closing this topic. If that is not the case and you need or wish to continue with this topic, please send any Moderator a Personal Message (PM) that you would like this topic re-opened.

As I am just a silly little program running on the BleepingComputer.com servers, please do not send me private messages as I do not know how to read and reply to them! Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users