Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The sound won't work in any of my browsers


  • Please log in to reply
2 replies to this topic

#1 msaligned

msaligned

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 19 October 2011 - 01:55 PM

In April of this year I ordered a new computer from ibuypower.com. I wasn't thrilled with its state when I received it, as the graphics card was defective and several cables were unattached. But, when I got a replacement card my games played just fine, which was my main concern.

However, shortly thereafter I noticed that there was a problem whenever I tried to play sound through my browser. The sound is really muffled to the point that I can't understand anything that is being said. My normal browser is Firefox, but the same thing happens with IE and Chrome.

I have done everything I can think of, uploaded drivers, checked settings, etc. If anyone has a suggestion as to what I can do to solve this problem I will be eternally grateful.

SPECS:
Intel® Core™ i7-2600K Processor (4x 3.40GHz/8MB L3 Cache)
8 GB [4 GB X2] DDR3-1600 RAM
[SLI] Gigabyte GA-P67A-UD4-B3 motherboard
Creative Labs Sound Blaster X-Fi Xtreme Audio
Windows 7

BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:27 AM

Posted 20 October 2011 - 12:05 PM

In 'properties', make sure it's set to either CD or DVD quality

Attached Files


MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 msaligned

msaligned
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 20 October 2011 - 06:02 PM

Thanks for your response! Alas, I checked as you suggested but the setting was already on "DVD."

I appreciate your trying to help though.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users